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Disclaimer

Pictures, images and product specifications herein are for references only. To improve internal
design, operational function, and/or reliability, Tenda reserves the right to make changes to the
products without obligation to notify any person or organization of such revisions or changes. Tenda
does not assume any liability that may occur due to the use or application of the product described
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This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Preface

Document Version: V2.1

Thank you for choosing Tenda! Please read this user guide before you start.

Conventions

This user guide applies to the Tenda CPEs (single and kit products). O4 is used for illustrations here

unless otherwise specified.

This guide is for reference only and does not imply that the product supports all functions in the
guide. The functions may differ with product models. The contained images and web Ul screenshots

are subject to the actual products.

The typographical elements that may be found in this document are defined as follows.

Iltem Presentation
Cascading menus >

Parameter and value Bold
Variable Italic

Ul control Bold
Message “r

Example

System > Live Users

Set User Name to Tom.

Format: XX:XX:XX: XX XX:XX

On the Policy page, click the OK button.

The “Success” message appears.

The symbols that may be found in this document are defined as follows.

Symbol Meaning

This format is used to highlight information of importance or special interest.
[ZNOTE Ignoring this type of note may result in ineffective configurations, loss of data or

damage to device.

QT|P

e This format is used to highlight a procedure that will save time or resources.

For more documents

If you want to get more documents about the device, visit www.tendacn.com and search for the

corresponding product model.
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Technical support
Contact us if you need more help. We will be glad to assist you as soon as possible.

Email address: support@tenda.cn

Website: www.tendacn.com

Revision history

Tenda is constantly searching for ways to improve its products and documentation. The following
table indicates any changes that might have been made since this guide was first published.

Version Date Description

1. Added the description of the Packet filter and Management

RF function.

V2.1 2023-11-30 2. Optimized the description of the CCTV surveillance, Login,

Wireless status and Spectrum analysis function.

3. Optimized sentence expression.

1. Added the description of Transparent WDS function.

V2.0 2021-11-25
2. Fixed some known issues.

V1.0 2020-07-04 Original publication.
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18 Typical application
scenario

QTIF’

— At least two CPEs are required for bridging. Different application scenarios require different CPE
models. For more information, visit www.tendacn.com.

— A CPE can use with multiple cameras. The specific number of cameras can be calculated by the
formula (Number of Cameras = CPE Sending/Receiving Rate * 70% + Camera Stream).

1.1 CCTV surveillance

To ensure the personal and property safety of residents, a community needs to install surveillance

cameras for real-time monitoring.

1.1.1 Solution

- Method 1: Use the CPE kit to set up a monitoring network, such as the CPE kit O1-5G.
You only need to install the CPEs to easily manage the CCTV surveillance for the

community.

- Method 2: Use two CPEs to set up a monitoring network, such as the CPE Q4. You only
need to Set up the CPEs > Install the CPEs to easily manage the CCTV surveillance for

the community.

QTIF’

To facilitate you to quickly set up a monitoring network, it is recommended to set up the CPEs first and
then install the CPEs.
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1.1.2 Set up the CPEs (Example: 04)
Option 1: Peer-to-peer automatic bridging (recommended)

E’yNOTE

—  Automatic bridging is only applicable when the CPEs are in factory settings.

—  When performing peer-to-peer bridging, ensure that only two CPEs are powered on nearby.
Otherwise, the peer-to-peer bridging may fail.

—  After the bridging is successfully connected, the DHCP service of the CPE is automatically disabled.
The IP address of the CPE working in AP mode remains unchanged (192.168.2.1), and the IP
address of the CPE working in Client mode is changed to 192.168.2.2.

Step1l Place the two CPEs next to each other.

—_——
Tenda Tenda
CPE1 CPE2

Step2  Power on the CPEs (powered by PoE in this example).
1. Uncover the housing of the CPE.

2. Use an Ethernet cable (CAT5e or above is recommended) to connect the PoE/LAN port of
the device to the PoE port of the PoE injector.

3. Use the included power cord to connect the PoE injector to a power socket. The PoE/LAN
LED indicator of the CPE lights up.
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— If the CPE supports DC power supply, you can use the correct power adapter to power on the CPE.
The power parameters can be checked on the label of the CPE. If the power adapter is not
included in the product package, you can purchase it by yourself (interface specification: 5.5*2.1
mm).

—  Some CPEs can use PoE power supply device with IEEE 802.3af standard. For details, visit
www.tendacn.com to search for the specific product model, and check the relevant information
on the details page.

—  The maximum PoE power supply distance supported by each CPE is different. For details, visit
www.tendacn.com to search for the specific product model, enter the Download page, and
download the datasheet to check the maximum PoE power supply distance of the product.

Power socket

PoE

CPE1 L

-—-End

After the two CPEs are powered on, they will bridge to each other automatically, and the LED1,
LED2 and LED3 indicators of the two CPEs blink fast. When the LED1, LED2 and LED3 indicators of a
CPE light solid on while the LED1, LED2 and LED3 indicators of the other CPE blink slowly, the peer-
to-peer bridging succeeds.

Qﬂp

For 02 and 03, the peer-to-peer bridging procedure is as follows:

After the two CPEs are powered on, they will bridge to each other automatically. When the LED1, LED2
and LED3 indicators of a CPE light solid on while the LED1, LED2 and LED3 indicators of the other CPE
keep blinking, the peer-to-peer bridging succeeds.
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QTIF‘

ULy N~

AP mode

LED 1, 2 and 3 indicators
light solid on

Document Version: V2.1

Client mode

LED 1, 2 and 3 indicators
blink

If the peer-to-peer automatic bridging fails, reset the two CPEs to factory settings, and try again. Reset
method: After CPE completes startup, hold down the reset button (such as RST, RESET or Reset) for
about 8 seconds, and then release it when all indicators light up.

Option 2: Manual bridging

Step 1

Step 2

Place the two CPEs next to each other.

.

Tenda

CPE1

Ny

Tenda

CPE2

Log in to the web Ul of CPE1.

Power on the CPE1 (powered by PoE in this example).

Uncover the housing of the CPE. Use an Ethernet cable (CAT5e or above is recommended)
to connect the PoE/LAN port of the device to the PoE port of the PoE injector. Use the
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included power cord to connect the PoE injector to a power socket. The PoE/LAN LED
indicator of the CPE lights up.

QTIF‘

— If the CPE supports DC power supply, you can use the correct power adapter to power on the CPE.
The power parameters can be checked on the label of the CPE. If the power adapter is not
included in the product package, you can purchase it by yourself (interface specification: 5.5*2.1
mm).

—  Some CPEs can use PoE power supply device with IEEE 802.3af standard. For details, visit
www.tendacn.com to search for the specific product model, and check the relevant information
on the details page.

—  The maximum PoE power supply distance supported by each CPE is different. For details, visit
www.tendacn.com to search for the specific product model, enter the Download page, and
download the datasheet to check the maximum PoE power supply distance of the product.

Power socket

-

CPE1
2. Connect the computer to the LAN port of the PoE power supply using an Ethernet cable.

Power socket

PoE injector

1

poe 1] [E]LaN
J

—

Computer

Q

3.  Start a web browser on your computer, visit the IP address of the CPE (192.168.2.1 by
default) in the address bar, and press the Enter (or Return) key on your keyboard.

C @ 192.168.21 o a
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4. Enter your user name and password, and click Login.

Default user name: admin

Default password: admin et

Q@ Engisn v

Forget password?

QTIP

If the above page does not appear, try the following methods:
—  Ensure that the CPE is powered on properly.
—  Ensure that the computer is connected to the LAN port of the CPE properly.

—  Ensure that the IP address of the computer is on the same network segment as that of the CPE’s
IP address. For example, if the IP address of the CPE is 192.168.2.1, you can set the IP address of
the computer to 192.168.2.X (X ranges from 2 to 254 and is not occupied).

— If more than one CPE is connected, modify the IP address of each one to avoid the login failure
due to IP address conflict.

—  Reset the CPE to factory settings. Reset method: After CPE completes startup, hold down the reset
button (such as RST, RESET or Reset) for about 8 seconds, and then release it when all indicators
light up.

Step3  Set CPE1 to AP Mode.

1. Navigate to Quick Setup. Select AP mode, and click Next.
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Quick Setu p

Select a working mode:

® AP Inthis mode, the device creates a wireless network based on the current wired netwaork
O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
O Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

2 WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the
wireless network.

0 Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

O P2ZMP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

2. Set an SSID, which is Tenda_123456 in this example.
3. Set Security Mode, which is WPA2-PSK in this example.

4. Set Key, and click Next.

Quick Setup==AP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID Tenda_123456

Channel v
Security Mode WPA2-PSK v
Encryption Algorithm  ® AES O TKIP O TKIP&AES
Kay | sesesens

prEVi ous m

5. Click Save, and wait until the CPE reboots automatically to make the settings take effect.

Quick Setup>=>AP

The device is set to AP, click "Save” to apply the settings.

pre“lious m

Step4  Log in to the web Ul of CPE2 and set to the Client mode.
1. Referto Step 2 to log in to the web Ul of CPE2.

2. Navigate to Quick Setup. Select Client mode, and click Next.
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Quick Setup

Select a working mode:

O AP In this mode, the device creates a wireless network based on the current wired network.

® Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP,
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

O P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

Select the wireless network to bridge from the list, which is Tenda_123456 in this example,
and click Next.

OTIF'

If you cannot find any wireless network from the list, navigate to Wireless > Basic and enable the
wireless function. Then try again.

Quick Setup>>Client

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Upstream AP Tenda_123456

Signal
Select SSID Channel MAC Address Security Mode ‘gna
Strength
® Tenda_123456 WPA2-PSK,AES il

Enter the WiFi password of the upstream wireless network in the Key, and click Next.

Quick Setup=>>Client

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next" to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address

Channel | v
Security Mods | WPA2-PSK v
Encryption Algorithm @ AES O TKIP O TKIP&AES
Key | eeeeseee

PrEVi ous m
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5. Set the IP address of this CPE to an unused IP address belonging to the same network
segment as that of the first CPE. Then set the Subnet Mask to the same one of the first
CPE, and click Next.

For example, if the IP address of CPE1 is 192.168.2.1, you can set this CPE’s IP address to
192.168.2.X (X ranges from 2 to 254 and is not occupied). Then click Next.

Quick Setups>>Client

Set the IP address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 255255 2550

6. Click Save, and wait until the CPE reboots to make the settings take effect.

Quick Setup==Client

The device is set to Client, click "Save” to apply the settings.

~-—-End

When the two CPEs are bridging to each other, all the LED1, LED2 and LED3 indicators blink fast.
When the LED1, LED2 and LED3 indicators of a CPE light solid on while the LED1, LED2 and LED3
indicators of the other CPE blink slowly, the bridging succeeds. To check the SSID and key of the CPE,
you can log in to the web Ul of the CPE and navigate to Wireless > Basic.

@TIF’

For 02 and 03, the bridging procedure is as follows:

When the two CPEs are bridging to each other, all the LED1, LED2 and LED3 indicators blink. When the
LED1, LED2 and LED3 indicators of a CPE light solid on while the LED1, LED2 and LED3 indicators of the
other CPE keep blinking, the bridging succeeds.
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1.1.3 Install the CPEs (Example: 04)

Select any of the following scenarios according to the location of the monitoring room and install
the CPE to the corresponding location.

- When the monitoring room is located closer to the bottom of the elevator shaft, refer
to Scenario 1 for installation.

- When the monitoring room is located closer to the top of the elevator shaft, refer to
Scenario 2 for installation.

Elevator shaft

-\]-ﬁ' ........... IP camera

ﬁ‘ """" "~ CPE2-Camera side

Monitor

; { YCLITTIrTITErTr .--CPE-NVR side
Scenario 1
[
E_J """"" - CPE1-NVR side
=
Switch
=
EE‘ ---------- CPE2-Camera side Monitor
-@.' ......... - |P camera
Elevator shaft
Scenario 2

10
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Check the LED1, LED2 and LED3 indicators of the CPEs to confirm whether the positions are proper.
The more LED indicators light up, the better the connection quality is. The LED indicator
descriptions of the CPEs below are for reference.

LED Indicator Status Description

The CPE is connected to the device.

- Solid on: The CPE may work in AP, Repeater, P2MP or
Router mode.

- Blinking: The CPE may work in Client, Universal
Repeater or WISP mode.

Each LED indicator is set with a received signal strength value,
_ which is the threshold for the corresponding LED indicator to
LED1, LED2, LED3 Solid on/Blinking  |ight up. You can judge the connection quality through the

status of these indicators.
(Received signal strength

LED indicators) @np

—  You can change them on the Wireless > Advanced page of
the web Ul of the CPE.

—  Different models of CPEs have different LED indicators and

working modes. The actual product prevails.

No device is connected to the CPE, or the received signal

Off strength is less than the RSSI threshold (default: -90 dBm).

11
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1.2 ISP hotspot connection-WISP mode

The internet access in an apartment needs to be achieved by connecting an Internet Server Provider
(ISP) hotspot.

1.2.1 Solution

O4 is used as an example to illustrate the installation procedures. Procedures for other CPEs are
similar.

QT\F’

To facilitate you to quickly set up a monitoring network, it is recommended to set up the CPEs first and
then install the CPEs.

1.2.2 Set up the CPE

Stepl Power on the CPE (powered by PoE in this example).
1. Uncover the housing of the CPE.

2. Use an Ethernet cable (CAT5e or above is recommended) to connect the PoE/LAN port of
the device to the PoE port of the PoE injector.

3. Use the included power cord to connect the PoE injector to a power socket. The PoE/LAN
LED indicator of the CPE lights up.

Power socket

CPE

Power cord

—l

f =1,

) ’_‘ PoE injector
| T PoE i
\
QT\F’

Refer to your actual product for the proper PoE power supply distance.

Step2 Set the CPE to WISP mode.

1. Use an Ethernet cable to connect your computer to the LAN port of the PoE injector.

12
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PoE injector

LAN

o

Computer

2. Loginto the web Ul of CPE, and navigate to Quick Setup.

3. Select WISP mode, and click Next.

Quick SetuE

Select a working mode:

QO AP In this mode, the device creates a wireless network based on the current wired network
O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
D Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

® WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

O P2ZMP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

© Router connect to modem in wired manner, and provide network access point

4. Select the wireless network of your ISP hotspot, which is Tenda_123456 in this example,
and click Next.

13
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Quick Setup> >WISP

Click "Scan”, and select the wireless netwaork you want to connect,

and click "MNext".

Scan (} Scan again

Upstream AP Tenda_123456

Signal
Select SSID Channel MAC Address Security Mode ‘gna
Strength
® Tenda_123456 WPAZ2-PSK,AES ,,ﬁ]

5. Enter the WiFi password of your ISP hotspot in the Key, and click Next.

Quick Setup>>WISP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next” to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address

Channel v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES O TKIP ) TKIP&AES
Key | seesssns

PrBUi ous m

6. Select the Internet Connection Type of your ISP hotspot, which is PPPoE in this example.
Enter the PPPoE user name and password provided by your ISP, and click Next.

Quick Setup=>WISP

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "Next".

Internet Connection Type () DHCFP (Dynamic IP) (O Static IP Address ® PPPoE
PPPoE User Name

PPPoE Password

Previous Next

7. Customize the SSID and key, and click Next.

14
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Quick Setup>>WISP

You can set up your wireless network name and wireless password here.

Mote down your wireless password.

SSID(Wireless Network Tenda

MName)
Channel v
Security Mode WPA2-PSK v
Encryption Algorithm ® AES TKIP TKIP&AES
Key | sesenses

prEVi ous m

8. Set an IP address belonging to different network segment as that of your ISP hotspot. For
example, if the IP address of your ISP hotspot is 192.168.2.1, you can set this device’s IP
address to 192.168.X.1 (X ranges from 0 to 254 excluding 2). Then click Next.

Quick Setup>>WISP

Specify the device with an IP address whose network segment is different from that of IP address of ISP access point
or upstream AP.

IP Address 192.168.3.1

Subnet Mask 2652652550

previ ous m

9. Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup>>WISP

The device is set to WISP, click "Save” to apply the settings.

pFEViOUS m

----End

When LED1, LED2, and LED3 indicators of the CPE are blinking, the CPE is connected to your ISP
hotspot successfully.
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Login and logout

2.1 Login
2.1.1 Login with computer

Sstep1  Connect the computer to the CPE or the switch connected to the CPE.

Step2  Set the IP address of the computer to an unused one belonging to the same network
segment of the IP address of the CPE. (If the DHCP of the CPE is enabled, skip this step)

For example, if the IP address of the CPE is 192.168.2.1, you can set the IP address of the
computer to 192.168.2.X (X ranges from 2 to 254 and is not occupied), and subnet mask to
255.255.255.0.

=
Internet Protocel Version 4 (TCP/IPvd) Properties m

General

‘fou can get IP settings assigned automatically if vour network supparts
this capability, Otherwise, you need to ask your network administrator
for the appropriate IP settings.

() Obtain an IP address automatically
(@) Use the folowing IP address:

IP address: 192,168 . 2 . 10
Subnet mask: 255,255 .255. 0
Default gateway:

Obtain DNS server address automatically

(@) Use the following DMS server addresses:
Preferred DNS server:

Alternate DMNS server:

[T validate settings upon exit
E [ 0K ] [ Cancel ] I

Step3  Start a web browser on your computer, visit the IP address of the CPE (By default, AP
mode: 192.168.2.1. Client mode: 192.168.2.2), and press the Enter (or Return) key on your
keyboard.

C @ 192.168.2.1 a
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Step4  Enter your user name and password, and click Login.

Default user name: admin

Default password: admin et

Q@ cngisn v

Forget password?

QTIF‘

— If the above page does not appear, try the following methods:

. Ensure that the CPE is powered on properly.

. Ensure that the computer is connected to the LAN port of the CPE properly.

. Ensure that the IP address of the computer is on the same network segment as that of the CPE’s
IP address. For example, if the IP address of the CPE is 192.168.2.1, you can set the IP address of
the computer to 192.168.2.X (X ranges from 2 to 254 and is not occupied).

. If more than one CPE is connected, modify the IP address of each one to avoid the login failure
due to IP address conflict.

. Reset the CPE to factory settings. Reset method: After CPE completes startup, hold down the
reset button (such as RST, RESET or Reset) for about 8 seconds, and then release it when all
indicators light up.

—  The default login user name and password of the CPE are admin. For the network security, refer

to the Account to change the login user name and password.

---—-End
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After the successful login, the following page appears.

Current Mode: AP

M- Status Quick Setup

4 Quick Setup Select a working mode:
® AP In this mode, the device creates a wireless network based on the current wired network.

& Network

© Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
= Wireless © Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.
O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

X Advanced wireless network.

© Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless
#, Tools access point,

© P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

© Router connect to modem in wired manner, and provide network access point

2.1.2 Login with smartphone or tablet

Take iPhone as an example. Other mobile clients are similar.

Stepl Connect the smartphone to the wireless network of the CPE, which is Tenda_123456 in this
example.

< Settings WLAN

WLAN O

NETWORKS

Tenda_123456 a = Qi

18



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

Step2 Set the IP address of the smartphone to an unused one belonging to the same network
segment of the IP address of the CPE. (If the DHCP of the CPE is enabled, skip this step)

For example, if the IP address of the CPE is 192.168.2.1, you can set the IP address of the
computer to 192.168.2.X (X ranges from 2 to 254 and is not occupied), and subnet mask to
255.255.255.0.

WLAN Tenda_123456 )
< Bida 12345 < Back Configure IPv4 Save

Join This Network
Automatic

Private Address

<
)
=
=
o
S

WLAN Address BootP

Using a private address helps reduce tracking of your iPhone

across different WLAN networks. ||»

MANUAL IP

IPV4 ADDRESS e T T P
i Configure IP Automatic > : IP Address 192.168.2.10

DNS : Subnet Mask 255.255.255.0

Configure DNS Automatic :

: Router 192.168.2.1
HTTP PROXY
Configure Proxy Off

Step3  Connect to the CPE's wireless network successfully.

< Settings WLAN
WLAN ' @ |

v Tenda_123456 a7 @ “

NETWORKS
R ©)
a0 “
as Q@ ‘
a5 @
a®Q@®
RO
a5 @

Step4  Start a browser on your smartphone, visit the CPE's management address (By default, AP
mode: 192.168.2.1. Client mode: 192.168.2.2), and log in to the web Ul of the CPE.
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Step5 Enter your user name and password, and click Login.

Document Version: V2.1

The following figure is for reference only.

AA 192.168.2.1 e

--—-End

After the successful login, the following page appears.
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2.2 Logout

After you log in to the web Ul of the router, the system will automatically log you out if there is no
operation within the login timeout interval (default: 5 minutes). Alternatively, you can directly click
Logout on the upper right corner to exit the web UL.
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3.1 Web Ul layout

Document Version: V2.1

The web Ul of the CPE is composed of 4 parts, including the level-1 navigation tree, level-2
navigation tree, tab page area, and configuration area. See the following figure.

M- Status LAN Setu e

4 Quick Setup 0

Current Mode: AP

MAC Address C8:3A:35:15:87:50

& Network IP Address Type Static IP Address v

DHCP Server

DHCP Client 9

VLAN Settings

T Wireless

IP Address 192.168.2.1 0

Subnet Mask 255.255.255.0

Default Gateway 0.0.00

Primary DNS Server 0.0.0.0

X Advanced

Secondary DNS Server 0.0.0.0

£, Tools

Device Name 04v1.0

Save Cancel

OTIF‘

Functions or parameters in grey fields indicate that are not available for the CPE or they cannot be
modified under the current configurations.

No. Name

Level-1 navigation tree

Level-2 navigation tree

Tab page area

© © 0 0

Configuration area

Description

The navigation trees and tab pages display the function menu of the
CPE. When you select a function in navigation tree, the configuration
of the function appears in the configuration area.

Used to view and modify configuration.
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3.2 Common buttons
The following table describes the common buttons available on the web UL.
Common Buttons Description

Refresh
e Used to update the contents on the current page.

“ Used to save the configuration on the current page and enable the configuration to
take effect.

Cancel Used to go back to the original configuration without saving the configuration on the
current page.

a Used to view help information corresponding to the settings on the current page.
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Quick setup

QTIF’

If it is the CPE kit, the two CPEs are already bridged at the factory and can be installed directly.

This module enables you to quickly configure the CPE or change the working mode of the CPE to

deploy your wireless network.

Refer to the following instructions to select the appropriate working mode:

- AP: In this mode, the CPE creates a wireless network based on the current wired
network.

- Client: In this mode, the CPE works as a wireless adapter to connect to the wireless
network of upstream AP. Working in Client mode, the CPE does not provide wireless
access service, and a client needs to be connected to the CPE with an Ethernet cable.

- Universal Repeater: In this mode, the CPE extends an existing wireless network for
broader network coverage. The new wireless network has the same SSID, password,
and related wireless information as the upstream wireless network.

- WISP: In this mode, the CPE connects to a hotspot provided by ISP in a wireless
manner, and provides the wireless network. The CPE can also be connected to the LAN
port of an upstream wireless router to obtain the IP address by DHCP (Dynamic IP),
static IP address or PPPoE for internet access.

- Repeater: In this mode, the CPE connects multiple wired networks through wireless
bridging, and provides wireless access point.

- P2MP: In this mode, the CPE connects multiple wired networks through wireless
bridging, but does not provide wireless access point.

- Router: In this mode, the CPE connects to a modem in wired manner to obtain the IP
address by DHCP (Dynamic IP), static IP address or PPPoE for internet access.
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4.1 AP mode

4.1.1 Overview

In AP mode, the CPE connects to a wired network, and provides a wireless network for wireless
clients.

The CPE in AP mode usually works with another CPE in Client mode or Universal Repeater mode to
establish a video surveillance network. Client mode is used as an example here. Set one CPE to AP
mode and connect it to the switch which is connected to the NVR, and the other to Client mode,
and connect it to the switch which is connected to an IP camera. The network topology is shown as
below.

AP mode| ™" ))) ((( % | Client mode

Switch

IP camera

L m=siD
NVR

Computer
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4.1.2 Set AP mode

Stepl Loginto the web Ul of the CPE, and navigate to Quick Setup.

Step2 Select AP mode and click Next.

Quick Setup

Select a working mode:

8 AP In this mode, the device creates a wireless network based on the current wired network

Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.

Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

WISP  In this mode, this device connects te an access point provided by ISP in wireless manner, and provides the

wireless network.

Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

P2MP In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

Router connect to modem in wired manner, and provide network access point

Step3  Set SSID, which is Tenda_123456 in this example.
Step4  Set Security Mode, which is WPA2-PSK in this example.
Step5 Set Encryption Algorithm, which is AES in this example.

step6  Set Key, which is UmXmL9UK in this example. And click Next.

Current Mode: AP

Quick Setup>>AP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

%k SSID Tenda_123456

Channel Auto v
¥ Security Mode WPAZ2-PSK v
* Encryption Algorithm  ® AES TKIP TKIP&AES
K Koy | seeneus

prEUi ous m

step7  Click Save, and wait until the device reboots automatically to make the settings take effect.
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Quick Setup=>AP

The device is set to AP, click "Save” to apply the settings.

prEViOUE m

----End

Parameters description
Name Description
SSID specifies the WiFi name of CPE.

Specifies the operating channel of this device. Select a less used channel in the

ambient environment to reduce interference.
Channel
Auto indicates that the device automatically adjusts its operating channel according to

the ambient environment.

Specifies the security mode of the wireless network, including: None, WPA-PSK,
WPA2-PSK, and Mixed WPA/WPA2-PSK.

Security Mode

Specifies the encryption method of the wireless network.
- AES: It indicates the Advanced Encryption Standard.

- TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the

Encryption Algorithm maximum wireless throughput of the device is limited to 54 Mbps.

- TKIP&AES: It indicates that both TKIP and AES encryption algorithms are
available. Wireless clients can connect to the wireless network
corresponding to the selected SSID using TKIP or AES.

Key Specifies the WiFi password of the wireless network.
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4.2 Client mode

4.2.1 Overview

In Client mode, the CPE serves as a wireless adapter, and connects to a wireless network of
upstream AP. The CPE does not provide wireless access service, and a client device needs to be
connected to the CPE with an Ethernet cable.

The CPE in Client mode usually works with the CPE in AP mode to establish a video surveillance
network, and use the CPE in Client mode to connect to IP cameras. The network topology is shown
as below.

AP mode | ™™ ))) ((( % 1 Client mode

Router

Switch

IP camera

Computer
4.2.2 Set client mode

Stepl Login to the web Ul of the CPE, and navigate to Quick Setup.

step2  Select Client mode, and click Next.

Quick Setup

Select a working mode:

AP In this mode, the device creates a wireless network based on the current wired network

® Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP

Universal Repeater In this mode, this devic

WISP  In this mode, this device connects to a

W i reless network.

Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

P2MP In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

Router connect to modem in wired manner, and provide network access point
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Step3  Select the wireless network to bridge from the list, which is Tenda_123456 in this example,
and click Next at the bottom of the page.

OT|P

If you cannot find any wireless network from the list, navigate to Wireless > Basic and enable the
wireless function. Then try again.

Current Mode: Repeater

Quick Setup==Client

Click "Scan”, and select the wireless network you want to connect,

and click "Next".
Scan () Scan again

Upstream AP Tenda_123456

Signal
Select SSID Channel MAC Address Security Mode et
Strength
. Tenda_123456 WPAZ-PSK,AES 1.11!]

Step4  Enter the WiFi password for the selected wireless network Tenda_123456 in the Key, and
click Next.

Quick Setup>>Client

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next" to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address

Channel v
Security Mode WPAZ-FPSK v
Encryption Algorithm @ AES TKIP TKIP&AES
¥ Key | weesues
Previous Next
Parameters description

Name Description
Upstream AP Specifies the WiFi name (SSID) of the upstream AP.

Upstream AP MAC

Address Specifies the MAC address of the upstream AP.
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Name Description

Specifies the operating channel of the wireless network to be bridged. It will be

Ch I . .
anne automatically populated when you select an SSID to bridge.

Specifies the security mode of the wireless network to be bridged. It will be
Security Mode automatically populated when you select an SSID to bridge. If the wireless network to
be bridged has a WiFi password, you need to enter the password manually.

Specifies the encryption method of the wireless network.

- AES: It indicates the Advanced Encryption Standard.

] ) - TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the
Encryption Algorithm maximum wireless throughput of the device is limited to 54 Mbps.

- TKIP&AES: It indicates that both TKIP and AES encryption algorithms are
available. Wireless clients can connect to the wireless network corresponding
to the selected SSID using TKIP or AES.

Key Specifies the WiFi password of the wireless network.

Step5 Set the IP address to an unused IP address belonging to the same network segment as that
of the upstream AP. Then set the Subnet Mask to the same one of the upstream AP, and
click Next.

For example, if the IP address of the upstream AP is 192.168.2.1, you can set the IP address
of this device to 192.168.2.X (X ranges from 2 to 254 and is not occupied).

Quick Setup > =>Client

Set the IP address to an unused [P address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 255.255.255.0

PrE\‘lious m

step6  Click Save, and wait until the CPE reboots to make the settings take effect.

Quick Setup>>Client

The device is set to Client, click "Save” to apply the settings.

PrEViOUS m

----End

After the CPE is rebooted, log in to the web Ul of the CPE and navigate to Status. On the Wireless
Status module, when the Working Mode is the Client mode and the AP’s MAC Address is the WLAN
MAC address of the peer device, the configuration is successful.
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4.3 Universal repeater mode

4.3.1 Overview

In Universal Repeater mode, the CPE expands your wireless network for broader network coverage.
The wireless information (such as SSID and WiFi password) of the new wireless network is the same
as those of the upstream wireless network.

The CPE in Universal Repeater mode usually works with the CPE in AP mode to establish a video
surveillance network. The network topology is shown as below.

) )

— ))) ((( —

AP mode Universal repeater mode

Router

IP camera
Computer
4.3.2 Set universal repeater mode
Stepl Login to the web Ul of the CPE, and navigate to Quick Setup.
Step2  Select Universal Repeater, and click Next.
Quick Setup
Select a working mode:
AP In this mode, the device creates a wireless network based on the current wired networl
Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP

® Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage

WISP  In this mode, this device connects to an access point provided by ISP in v
wireless network.

REpE‘atEI' In this mode, the device connects to multiple wired networks th ough wireless bnage, and provides WIr€less
access point.

P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide
eless access poin
ROUtEr CONNect 1o modaem In .I'EZI manner, and provide network access point

Step3  Select the wireless network to bridge from the list, which is Tenda_123456 in this example,
and click Next at the bottom of the page.
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Channel v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
K Key | seessnen
Previous m
Parameters description

Name Description
Upstream AP Specifies the WiFi name (SSID) of the upstream AP.

Upstream AP MAC
Address

Channel

Security Mode
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Quick Setup>>Universal Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan (:] Scan again

Upstream AP Tenda_123456

Signal
Select SSID Channel MAC Address Security Mode =
Strength
O Tenda_123456 WPAZ-PSK,AES 1.]1“

rie

If you cannot find any wireless network from the list, navigate to Wireless > Basic and enable the

wireless function. Then try again.
Enter the WiFi password of the upstream AP in the Key, and click Next.

Quick Setup>>Universal Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Next" to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address

Specifies the MAC address of the upstream AP.

automatically populated when you select an SSID to bridge.

Specifies the operating channel of the wireless network to be bridged. It will be

Specifies the security mode of the wireless network to be bridged. It will be automatically

WiFi password, you need to enter the password manually.
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Name Description

Specifies the encryption method of the wireless network.
- AES: It indicates the Advanced Encryption Standard.

Encryption - TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the
Algorithm maximum wireless throughput of the device is limited to 54 Mbps.

- TKIP&AES: It indicates that both TKIP and AES encryption algorithms are
available. Wireless clients can connect to the wireless network corresponding to
the selected SSID using TKIP or AES.

Key Specifies the WiFi password of the wireless network.

Step5 Set the IP address to an unused IP address belonging to the same network segment as that
of the router.

For example, if the IP address of the router is 192.168.2.1, you can set this device’s IP
address to 192.168.2.X (X ranges from 2 to 254 and is not occupied). Then click Next.

Quick Setups =Universal Repeater

Set the [P address to an unused IP address belonging to the network segment of upstream AP.

IP Address 192.168.2.100

Subnet Mask 256.255 2550

step6  Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup=>=Universal Repeater

The device is set to Universal Repeater, click "Save" to apply the settings.
Previous m

~-—-End

After the CPE is rebooted, log in to the web Ul of the CPE and navigate to Status. On the Wireless
Status module, with the Working Mode is the Universal Repeater mode, if the SSID of the CPE is the
same as the peer CPE and the AP’s MAC Address is the WLAN MAC address of the peer device, the
configuration is successful.

Qﬂp

After the bridging is successful, the SSID and key of the CPE will become the same as those of the peer
CPE.
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4.4 WISP mode

4.4.1 Overview

In WISP mode, the CPE connects to a hotspot provided by ISP in a wireless manner, and allows the
wired and WiFi-enabled devices to connect the CPE for internet access.

The CPE is used to extend the ISP hotspot. The network topology is shown as below.

WISP mode
POE/LAN Switch .
ISP hotspot | aah&s |

Ll

Computer

4.4.2 Set WISP mode

Step1 Login to the web Ul of the CPE, and navigate to Quick Setup.

Step2  Select WISP mode, and click Next.

Quick SetuE

Select a working mode:

O AP In this mode, the device creates a wireless network based on the current wired network
0 Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
O Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

@® WISP In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

(O Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides

wireless access point.

O P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point
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Step3  Select the wireless network to bridge from the list, which is Tenda_123456 in this example,
and click Next at the bottom of the page.

Quick Setup>>WISP

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan D Scan again

Upstream AP Tenda_123456

Signal
Select SSID Channel MAC Address Security Mode e
Strength
O Tenda_123456 WPA2-PSK AES 1.1“1

rie

If you cannot find any wireless network from the list, navigate to Wireless > Basic and enable the
wireless function. Then try again.

Step4  Enter the WiFi password of the upstream AP in the Key, and click Next.

Quick Setup==WISP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of upstream AP.

Then enter the remote AP's WiFi password, and click "Mext” to continue.

Upstream AP Tenda_123456

Upstream AP MAC Address

Channel v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
T Key | sessssss
Previous Next
Parameters description
Name Description
Upstream AP Specifies the WiFi name (SSID) of the upstream AP.

Upstream AP MAC

Address Specifies the MAC address of the upstream AP.
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Name Description

Specifies the operating channel of the wireless network to be bridged. It will be

Ch I . .
anne automatically populated when you select an SSID to bridge.

Specifies the security mode of the wireless network to be bridged. It will be
Security Mode automatically populated when you select an SSID to bridge. If the wireless network
to be bridged has a WiFi password, you need to enter the password manually.

Specifies the security mode of the wireless network to be bridged. It will be

Security Mode automatically populated when you select an SSID to bridge. If the wireless network
to be bridged has a WiFi password, you need to enter the password manually.
Specifies the encryption method of the wireless network.

- AES: It indicates the Advanced Encryption Standard.

- TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the

Encryption Algorithm maximum wireless throughput of the device is limited to 54 Mbps.

- TKIP&AES: It indicates that both TKIP and AES encryption algorithms are

available. Wireless clients can connect to the wireless network
corresponding to the selected SSID using TKIP or AES.

Key Specifies the WiFi password of the wireless network.

Step5 Select the Internet Connection Type of your ISP hotspot, which is PPPoE in this example.
Enter the PPPoE user name and password provided by your ISP, and click Next.

Quick Setup>>WISP

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "Next".

Internet Connection Type DHCP {Dynamic IP) Static IP Address ® PPPoE
PPPoE Usar Name

PPPoE Password
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Parameter description
Name Description

Specifies the internet connection type.

- DHCP (Dynamic IP): The device obtains an IP address and other
parameters form the DHCP server of upstream device for internet access.

- Static IP Address: The device accesses the internet by setting the IP
address, subnet mask, default gateway and DNS server IP addresses

Internet Connection Type
manually.

- PPPOE: The device accesses the internet using the PPPoE user name and
password provided by the ISP.

The above required internet access parameters are provided by your ISP. If you are
not sure, consult your ISP for help.

Step6  Customize the SSID, set Security Mode, Encryption Algorithm and Key, and click Next.

Quick Setup>>WISP

You can set up your wireless network name and wireless password here.

Note down your wireless password.

SSID(WiFi Name) Tenda_F11020

Channel v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&AES
Key | seeseens

Step7 Set an IP address belonging to a different network segment as that of your ISP hotspot. For
example, if the IP address of your ISP hotspot is 192.168.2.1, you can set this device’s IP
address to 192.168.X.1 (X ranges from 0 to 254 excluding 2) which is also the login IP
address of the CPE. Then click Next.

Quick Setup>>WISP

Specify the device with an [P address whose network segment is different from that of IP address of ISP access point
or upstream AP.

IP Address 192.168.5.1

Subnet Mask 2552552550

pre\‘rious m
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step8 Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup>>WISP

The device is set to WISP, click "Save” to apply the settings.

----End

After the CPE is rebooted, log in to the web Ul of the CPE and navigate to Status.

- Ensure that the WAN IP address, default gateway and DNS server information obtained
by the WAN port are displayed on the System Status module.

- On the Wireless Status module, with the Working Mode is the WISP mode, if the SSID
is the WiFi name you set in Step 7 and the AP’s MAC Address is the WLAN MAC
address of the peer device, the configuration is successful.

After the successful configuration, devices connected to the CPE can access to the internet in a
wired or wireless manner. In practical environments, it is recommended to connect a wireless
router to the CPE for omnidirectional wireless network coverage.

QTIP
WiFi name and WiFi password are SSID and Key set in Step 7 above.
e
))) ((( Tenda
ISP hotspot WISP mode Wireless router
17 S
I I
| |

| i
B LAN L} T

WAN Smartphone, Tablet

i Computer
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To access the internet, you need to configure the router as follows.

QTIF’

For detailed configuration of the router, refer to the corresponding user guide.
Step1 Log in to the web Ul of the router.
Step2 Select Dynamic IP as the Internet Connection Type, and save the settings.
----End
To access the internet with:

—  WiFi-enabled devices: Connect the WiFi-enabled devices, such as a smartphone, to the wireless
network of the wireless router which is connected to the CPE.

- Wired devices: Connect the wired devices, such as a computer, to the LAN ports of the wireless
router which is connected to the CPE. Ensure that the IP address of the computer is
automatically obtained.
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4.5 Repeater mode

4.5.1 Overview

In Repeater mode, the CPE connects two or more (four at most) wired networks with a wireless link,
and can be connected with both wired and wireless clients.

Repeater mode can be used to achieve communication between multiple office sites of an
enterprise in a city.

The CPE in Repeater mode can work with the CPE in Repeater or P2IMIP mode.

4.5.2 Set repeater mode

QTIF’

When configuring the Repeater mode, ensure that the Channel and Channel Bandwidth of all CPEs are
the same.

Peer to peer bridging

CPE1l in Repeater mode| ... ))) ((( - | CPE2 in Repeater mode

@

Router
WAN i ___1 SWltch Switch
---n S
Offlce network Office network
L0 L0 =
Computer Computer IPcamera

Configuration procedure

QTIF’

To check the SSID and key of the CPE, you can log in to the web Ul of the CPE and navigate to Wireless >
Basic.

Stepl Set the CPE1 to the Repeater mode.

1. Logintothe web Ul of CPE1, and navigate to Wireless > Basic.

2.  Modify the Channel and Channel Bandwidth as required, and click Save.
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Basic

Enable Wireless o

Country/Region | China v

SSID Tenda_654321

Broadcast SSID @ Enable (O Disable

MNetwork Mode | Main v

% Channel | v

Channel Shift () Enable ® Disable

Transmit Power

1dBm 26dEm

% Channel Bandwidth | 20MHz v
Transmit Rate | Auto ¥
Security Mode | None ¥

Isolate Client () Enable  ® Disable

Max., Number of Clients 43 (Range: 1 to 128)

Save | Cancel

3. Navigate to Quick Setup. Select Repeater and then click Next.

Quick Setup d

Select a working mode:

@ AP In this mode, the device creates a wireless network based on the current wired network.
© Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

@® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

© P2ZMP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point
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Select the wireless network to bridge from the list, which is Tenda_123456 in this example,
and click Next at the bottom of the page.

Quick Setup> >Repeater

Click "Scan", and select the wireless network you want to connect,

and click "MNext".

Scan () Scan again

Peer AP1
Peer AP2
Peer AP3
Peer AP4
) Signal
Select SSID Channel MAC Address Security Mode
Strength
@ Tenda_123456 WEP M

OTn=

—  If wireless networks cannot be scanned, navigate to Wireless > Basic and enable the wireless

function. Then try again.

—  Only the wireless networks whose security modes are set to None or WEP can be displayed on
the list.

Set Authentication Type and Default Key, enter the Key 1, and click Next.

Quick Setup=>Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP, and click "Next".

Peer AP1 Tenda_123456

MAC Address of Peer AP1

Channel T
Security Mode WEP v
Authentication Type Shared v
Default Key Key 1 v

Key 1 | eeees ASCI v

Key2 | oo ASCIHI *

Key 3 | seees ASCI v

Key 4 | ewees ASCII «

Previous Next
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Parameters description

Name

Peer AP1

MAC Address of Peer
AP1

Channel

Security Mode

Authentication Type

Default Key

Key 1/2/3/4

Description

Specifies the WiFi name (SSID) of the peer AP1.
Specifies the MAC address of the wireless network to be bridged.

Specifies the operating channel of the wireless network to be bridged. It will be
automatically populated when you select an SSID to bridge.

Specifies the security mode of the wireless network to be bridged. It will be
automatically populated when you select an SSID to bridge.

QT\P

The Repeater mode only supports WEP and None security modes.

Specifies the authentication type for the WEP security mode. The options include Open
and Shared. The options share the same encryption process.

- Open: It specifies that authentication is not required and data exchange is
encrypted using WEP. In this case, a wireless client can connect to the wireless
network corresponding to the selected SSID without being authenticated, and
the data exchanged between the client and the network is encrypted in WEP
security mode.

- Shared: It specifies that a shared key is used for authentication and data
exchanged is encrypted using WEP. In this case, a wireless client must use a
preset WEP key to connect to the wireless network corresponding to the
selected SSID. The wireless client can be connected to the wireless network
only if they use the same WEP key.

Specifies the WEP key for the Open or Shared encryption type.
For example, if Default Key is set to Key 1, a wireless client can connect to the wireless

network corresponding to the selected SSID only with the password specified by Key 1.

Used to enter the WEP key. You can enter four keys, but only the key specified in the
Default Key takes effect.

6. Setthe IP address to an unused IP address belonging to the same network segment as that
of the peer CPE, which is 192.168.2.100 in this example. Then set the Subnet Mask to the
same one of the peer CPE, and click Next.
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Quick Setup> >Repeater

Set the [P address to an unused IP address belonging to the network segment of peer AP.

IP Address 192.168.2.100

Subnet Mask 255255 2550

Previous Next

7. Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup>>Repeater

The device is set to Repeater, click "Save" to apply the settings.

Step2 Refer to Step 1 to set the CPE2 to Repeater mode.
----End

To check whether the bridging is successful:

Step1l Login to the web Ul of CPE2.

Step2 Navigate to Advanced > Diagnose.
Step3  Select Ping from the Diagnose drop-down list.
Step4  Select Manual from the IP Address drop-down list.

Step5 Enter the IP address of CPE1, which is 192.168.2.10 in this example. And click Start.
Diagnose

% Diagnose Ping ~
% IP Address Manual v
* IP Address/Domain Name  192.168.2.10
Ping Packet 4 (Range: 1 to 10000)

Packet Size 32 Byte (Range: 1 to 60000)

-—-End

The bridging is successful when the ping succeeds.
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Peer to four peers bridging

Assuming that all CPEs uses the Repeater mode. The network topology is shown as below.

« -

CPE1 in Repeater mode

Switch

I

' Office network "

«

Primary CPE in Repeater mode CPE2 in Repeater mode

- Office etiwork

Router . - O O &
Switch

el o T -

‘Offlce network o1 CPE3 in Repeater mode

[0 [0 ==

Switch

Switch

- Office network
_— L0 &

((¢

CPE4 in Repeater mode

. Office network :
N &
Assume that the related parameters of the primary CPE are shown as follows:
- IP Address: 192.168.2.1
- Subnet Mask: 255.255.255.0
- SSID: Tenda_1
- Channel Bandwidth: 20 MHz

- Security Mode: None
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Assume that the SSIDs and MAC addresses of CPE1, CPE2, CPE3, and CPE4 are as follows:

CPE SSID MAC Address
CPE1 Tenda_2 C8:3A:35:FE:F6:69
CPE2 Tenda_3 C8:3A:35:35:BA:01
CPE3 Tenda_4 C8:3A:35:FD:8D:Al
CPE4 Tenda 5 C8:3A:35:09:93:51

Configuration procedure
Step1 Set the CPE1 to the Repeater mode.

1. Logintothe web Ul of CPE1, and navigate to Wireless > Basic.

2. Modify the Channel and Channel Bandwidth as required, and click Save.

Enable Wireless (:)
Country/Region China v
SSID Tenda_2
Broadcast SSID  ® Enable Disable
Network Mode 11a/n v
%k Channel v
Channel Shift Enable ® Disable
Transmit Power -
% Channel Bandwidth | 20MHz v
Transmit Rate Auto v
Security Mode Mons v
Isolate Client Enable ® Disable
Max. Number of Clients 48 Range: 1 to 128)

Save Cancel

3. Navigate to Quick Setup. Select Repeater and then click Next.
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Quick Setup

Select a working mode: a

O AP In this mode, the device creates a wireless network based on the current wired network
O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP,
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

O P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

© Router connect to modem in wired manner, and provide network access point

4. Select the wireless network to bridge from the list, which is Tenda_1 in this example, and
click Next at the bottom of the page.

OTIF'

—  If wireless networks cannot be scanned, navigate to Wireless > Basic and enable the wireless
function. Then try again.

—  Only the wireless networks whose security modes are set to None or WEP can be displayed on
the list.

Quick Setup=>Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "MNext".

Scan () Scan again

Peer AP1
Peer AP2 Select an SSID or enter a MAC
Peer AP3 Select an SSID or enter a MAC

Peer AP4 Select an SSID or enter a MAC

Signal
Select SSID Channel MAC Address Security Mode 'gna
Strength
|| Tenda_1 None !!!!!

5. Click Next.
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Quick Setup>>Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP1, and click "Mext".

Peer AP1 Tenda_1l
MAC Address of Peer AP1
Channel T

Security Mode MNone v

6. Setthe IP address to an unused IP address belonging to the same network segment as that
of the peer CPE, which is 192.168.2.100 in this example. Then set the Subnet Mask to the
same one of the peer CPE, and click Next.

Quick Setup>=Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP,

IP Address 192.168.2.100

Subnet Mask 255.255.255.0

Previous MNext

7. Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup>=Repeater

The device is set to Repeater, click "Save” to apply the settings.

p I—EViou s m

Step2  Referto Step 1 to set CPE2, CPE3 and CPE4 to Repeater mode, and bridge to the primary
CPE.

Step3  Set the primary CPE to Repeater mode and bridge to CPE1, CPE2, CPE3 and CPEA4.

1. Logintothe web Ul of the primary CPE, and navigate to Quick Setup.

2. Select Repeater mode, and click Next.

3. Select SSIDs of CPE1, CPE2, CPE3 and CPE4, and click Next at the bottom of the page.
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QTIP

—  If wireless networks cannot be scanned, navigate to Wireless > Basic and enable the wireless
function. Then try again.

—  Only the wireless networks whose security modes are set to None or WEP can be displayed on
the list.

Quick Setup:=>Repeater '

Click "Scan”, and select the wireless network you want to connect,

and click "Mext".

Scan () Scan again
Peer APl | C8:3A35:FEF6:69
Peer APZ | C8:3A:35:35:BA:01
Peer AP3  C8:3A35:FD:EDA1

Peer AP4 C8:3A35:09:93:51

Signal
Select sSID Channel MAC Address Security Mode =
Strength
@ " Tenda_2? 165 C8:3A:35:FEF6:69 None =
It " Tenda_3 165 C8:3A:35:35:BA:01 None ‘!5!!
“ Tenda_4 165 C8:3A:35FD:8D:AL None M
¥ Tenda_5 165 €8:3A:35:09:93:51 None M
Click Next.

Quick Setup>=Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP,

Enter the key of peer AP, and click "Next".

Peer AP1  Tenda_2

MAC Address of Peer AP1  C8:3A:35:FE:F6:69

Channel ‘ v

Security Mode ‘ MNone v

previ ous m

Click Next.
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Quick Setup=>>Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP.

IP Address 192.168.2.1

Subnet Mask 255.255.255.0

Previous MNext

6. Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup>=>Repeater

The device is set to Repeater, click "Save" to apply the settings.

pFEVious m

----End
To check whether the bridging is successful:

You can ping the IP addresses of CPE 1 to CPE 4 on the primary CPE to check the connectivity in
sequence (CPE1 used as example).

Stepl Login to the web Ul of the primary CPE.

Step2  Navigate to Advanced > Diagnose.
Step3  Select Ping from the Diagnose drop-down list.
Step4  Select Manual from the IP Address drop-down list.

Step5 Enter the IP address of CPE1, which is 192.168.2.10 in this example. And click Start.
Diagnose

* Diagnose  Ping v
* |P Address  Manual ~
* [P Address/Domain Name 192.168.2.10
Ping Packet 4 (Range: 1 to 10000)

Packet Size 32 Byte (Range: 1 to 60000)

--End

The bridging is successful when the ping succeeds.
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QTIP

To check the SSID and key of the CPE, you can log in to the web Ul of the CPE and navigate to Wireless >
Basic.
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4.6 P2MP mode

4.6.1 Overview

In P2MP mode, the CPE connects 2 or more (four at most) wired networks with a wireless link, and
it does not provide wireless access service.

The CPE in P2ZMP mode can work with the CPE in Repeater mode.

4.6.2 Set P2MP mode

The configuration procedure of P2MP mode is similar with Repeater mode. In the following
example, the CPE works in P2MP mode, and bridges to four CPEs work in Repeater mode.

The network topology is shown as below.

((( wnde

CPE1 in Repeater mode

Switch

17 0 &
Primary CPE in P2MP mode ‘,O%i[ce,:n]etwé;rkﬁ

— ))) «

CPE2 in Repeater mode

Switch
Router L Er )
Switch

WAN LA — ] QD | ﬁ :
- : 00 &
I :Office network _:

J {

Office network

L0 L0 CPE3 in Repeater mode
A Switch

o &
. Office network :

CPE4 in Repeater mode
Switch

LT

i &

: Office network.
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When configuring the P2MP mode, ensure that the Channel and Channel Bandwidth of all CPEs are the
same.

Assume that the related parameters of the primary CPE are shown as follows:
- IP Address: 192.168.2.1
- Subnet Mask: 255.255.255.0
- SSID: Tenda_1
- Channel Bandwidth: 20 MHz

- Security Mode: None

Assume that the SSIDs and MAC addresses of CPE1, CPE2, CPE3, and CPE4 are as follows:

CPE SSID MAC Address
CPE1 Tenda 2 C8:3A:35:FE:F6:69
CPE2 Tenda_3 C8:3A:35:35:BA:01
CPE3 Tenda 4 C8:3A:35:FD:8D:Al
CPE4 Tenda_5 C8:3A:35:09:93:51

Configuration procedure

QTIF’

When setting the CPE to P2MP and Repeater mode, ensure that all CPEs operate in the same channel.

Stepl Set CPE1 to Repeater mode and bridge to the primary CPE.

1. Logintothe web Ul of CPE1, and navigate to Wireless > Basic.

2.  Modify the Channel and Channel Bandwidth as required, and click Save.
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Basic |

Enable Wireless D

Country/Region ‘ China v

SSID Tenda_2

Broadcast SSID  ® Enable () Disable

Metwork Mode ‘ Maln v

% Channel ‘ v

Channel Shift () Enable  ® Disable

Transmit Power

1dBm 23dBm
% Channel Bandwidth ‘ 20MHz v
Transmit Rate ‘ Auto v
Security Mode ‘ None v

3. Navigate to Quick Setup. Select Repeater mode, and click Next.

Quick Setup d

Select a working mode:

@ AP In this mode, the device creates a wireless network based on the current wired network.
O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP.
© Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

O WISP  In this mode, this device connects to an access point provided by ISP in wireless manner, and provides the

wireless network.

® Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

© P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

O Router connect to modem in wired manner, and provide network access point

54



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

Select the wireless network to bridge from the list, which is Tenda_1 in this example, and
click Next at the bottom of the page.

Quick Setup>=>Repeater

Click "Scan”, and select the wireless network you want to connect,

and click "MNext".

Scan () Scan again

Peer AP1

Peer AP2 Select an 551D or enter a MAC
Peer AP3 Select an SSID or enter a MAC
Peer AP4 Select an SSID or enter a MAC

. Signal
Select SSID Channel MAC Address Security Mode
Strength
7] Tenda_1 None !ﬂﬂ

OTIF‘

—  If wireless networks cannot be scanned, navigate to Wireless > Basic and enable the wireless
function. Then try again.

—  Only the wireless networks whose security modes are set to None or WEP can be displayed on
the list.

Click Next.

Quick Setup>=>Repeater

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer APL, and click "Next".

Peer AP1 Tenda_l
MAC Address of Peer AP1
Channel v

Security Mode Meone v
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6. Setthe IP address to an unused IP address belonging to the same network segment as that
of the peer CPE, which is 192.168.2.100 in this example. Then set the Subnet Mask to the
same one of the peer CPE, and click Next.

Quick Setup==Repeater

Set the IP address to an unused IP address belonging to the network segment of peer AP.

IP Address 192.168.2.100

Subnet Mask 2552552550

Previous Next

7. Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup > >Repeater

The device is set to P2ZMP, click "Save” to apply the settings.

pre“lious m

Step2 Refer to Step 1 to set the CPE2, CPE3 and CPE4 to Repeater mode, and bridge to the
primary CPE.

Step3  Set the primary CPE to P2ZMP mode and bridge to CPE1, CPE2, CPE3 and CPE4.

1.  Login to the web Ul of the primary CPE, and navigate to Quick Setup.

2. Select P2MP mode, and click Next.

3. Select the SSIDs of CPE1, CPE2, CPE3 and CPE4, which are Tenda_2, Tenda_3, Tenda_4 and
Tenda_5 in this example, and click Next.

Quick Setup>>P2MP

Click "Scan”, and select the wireless network you want to connect,

and click "Next".

Scan () Scan again
Peer APl | CB:3A35:FE:F6:69
Peer AP2  C8:3A35:35:BA01
Peer AP3  C8:3A-35FD:8D:A1

Peer AP4 | CB8:3A:35:09:93:51

Select SSID Channel MAC Address Security Mode Stsi'ig:;lh
v Tenda_2 C8:3A:35:FE:F6:69 None M
v Tenda_3 C8:3A:35:35:BA:01 None 1.]1“
v Tenda_4 C8:3A:35FD:BD:AL None M
v Tenda_5 C8:3A:35:09:93:51 None L
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4. Click Next.

Quick Setup>=P2MP

Ensure that the device uses the same channel, encryption, and encryption algorithm as those of peer AP.

Enter the key of peer AP, and click "Next".

Peer AP1 Tenda_?

MAC Address of Peer AP1 C8:3A:35:FE:F5:69

Channel v
Security Mode Mone v
Previous m
Parameters description
Name Description
Peer AP1 Specifies the WiFi name (SSID) of the peer AP.
Z/IFQC Address of Peer Specifies the MAC address of the wireless network to be bridged.
Channel Specifies the operating channel of the wireless network to be bridged. It will be
automatically populated when you select an SSID to bridge.
Specifies the security mode of the wireless network to be bridged. It will be
automatically populated when you select an SSID to bridge.
Security Mode Qﬂp
The P2MP mode only supports WEP and None security modes.
5. Click Next.

Quick Setup>=>P2MP

Set the [P address to an unused IP address belonging to the network segment of peer AP.

IP Address 192.168.2.1

Subnet Mask 255.255.255.0

6. Click Save, and wait until the device reboots to make the settings take effect.
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Quick Setup=>=>P2MP

The device is set to P2ZMP, click "Save” to apply the settings.

preVious m

----End
To check whether the bridging is successful:

You can ping the IP addresses of CPE 1 to CPE 4 on the primary CPE to check the connectivity in
sequence (CPE1 used as example).

Step4 Login to the web Ul of the primary CPE.

Step5 Navigate to Advanced > Diagnose.
Step6  Select Ping from the Diagnose drop-down list.
Step7 Select Manual from the IP Address drop-down list.

Step8 Enter the IP address of CPE1, which is 192.168.2.10 in this example. And click Start.
Diagnose

*Diagnose  Ping v
% |P Address Manual v
*IP Address/Domain Name 192.168.2.10
Ping Packet 4 Range: 1 to 10000)

Packet Size 32 Byte (Range: 1 to 60000)

--—-End

The bridging is successful when the ping succeeds.

58



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

4.7 Router mode

4.7.1 Overview

In Router mode, the CPE serves as a router to provide a wireless network.

The CPE is used to provide a wireless network and assign IP addresses to your WiFi-enabled devices.
The network topology is shown as below.

)

. )))

Router mode

ﬁ

B e
]

0]
Smartphone, Tablet

4.7.2 Set router mode

Y-

QTIP

If there is only one Ethernet port on the CPE, you can connect a wireless device (such as a laptop) to the
wireless network of the CPE and log in to the web Ul of the CPE to perform following configurations.

Step1 Login to the web Ul of the CPE, and navigate to Quick Setup.

Step2  Select Router mode, and click Next.

Quick Setup

Select a working mode:

AF  In this mode, the device creates a wireless network based on the current wired network
Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP,
Universal Repeater In this mode, this device extends an existing wireless network for broader network coverage.

WISP  In this mede, this device connects to an access point provided by ISP in wireless manner, and provides the

:'\-i’e ess network.

Repeater In this mode, the device connects to multiple wired networks through wireless bridge, and provides wireless

access point.

P2MP  In this mode, the device connects to multiple wired networks through wireless bridge, but does not provide

wireless access point.

® Router connect to modem in wired manner, and provide network access point

Step3  Select your internet connection type of your ISP hotspot, and set the related parameters.
Take PPPoOE as an example here.
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1. Select PPPOE.
2. Enter the PPPoE User Name and Password provided by your ISP.

3. Click Next.

Quick Setup==Router

Please select an internet connection type, and enter the internet parameters provided by your ISP.

and click "Mext".

Internet Connection Type DHCP {Dynamic IP) Static IP Address ® PPPoE
PPPoE User Name

PPPoE Password

PrEViDus m

Parameters description
Name Description

Refer to the following instructions to select the appropriate internet connection types:

- DHCP (Dynamic IP): The device obtains the IP address and other parameters
from the DHCP server of upstream device for internet access.

Internet Connection - Static IP Address: The device accesses the internet using the IP address,

Type subnet mask, default gateway and DNS server IP addresses provided by your
ISP.

- PPPoE: The device accesses the internet using the PPPoE user name and
password provided by the ISP.

Step4  Set wireless parameters of the CPE, and click Next.
1. Customize an SSID, which is Tenda_123456 in this example.
2. Set Channel.
3. Set Security Mode, which is WPA2-PSK in this example.
4. Set Encryption Algorithm, which is AES in this example.

5. Set Key (WiFi password) for the wireless network.
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Quick Setup>>Router

You can set up your wireless network name and wireless password here.

Naote down your wireless password.

SSID Tenda_123456

Channel v
Security Mode WPAZ-PSK v
Encryption Algorithm @ AES TKIP TKIP&LAES
Key | sreseees
Previous m
Parameters description
Name Description
SSID Specifies the WiFi name of the CPE.

Specifies the channel that the wireless network operates.

Channel Auto indicates that the device automatically adjusts its operating channel according to
the ambient environment.

Security Mode Specifies the security mode of the wireless network of the device. It includes None,
WPA-PSK, WPA2-PSK, and Mixed WPA/WPA2-PSK.
Specifies the encryption method of the wireless network.

- AES: It indicates the Advanced Encryption Standard.

] ' - TKIP: It indicates the Temporal Key Integrity Protocol. If TKIP is used, the
Encryption Algorithm maximum wireless throughput of the device is limited to 54 Mbps.

- TKIP&AES: It indicates that both TKIP and AES encryption algorithms are
available. Wireless clients can connect to the wireless network corresponding
to the selected SSID using TKIP or AES.

Key Specifies the WiFi password of the wireless network.

step5 Click Save, and wait until the device reboots to make the settings take effect.

Quick Setup=>=>Router

The device is set to Router, click "Save" to apply the settings.

--—-End
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After the CPE is rebooted, log in to the web Ul of the CPE and navigate to Status. If the WAN IP
address, default gateway and DNS server information obtained by the WAN port are displayed on
the System Status module, the configuration is successful.

After the successful configuration, devices connected to the CPE can access to the internet in a
wired or wireless manner.

QTIF’

— Ifthereis only 1 LAN port on the CPE, you can connect your WiFi-enabled devices to the wireless
network of the CPE to access the internet.

—  The name and password of the wireless network are SSID and Key set in Step 4.

If the CPE has more than one LAN port, you can connect a wireless router to the CPE for
omnidirectional wireless network coverage. The network topology is shown as below.

S |

Router mode

I Wireless routers;,

PoE/LAN LAN

@ i Computer

To access the internet, you need to configure the router as follows.

QTIF’

For detailed configuration of the router, refer to the corresponding user guide.

Step1 Login to the web Ul of the router.
Step2 Select Dynamic IP as the Connection Type, and save the settings.

----End

To access the internet with:

— WiFi-enabled devices: Connect the WiFi-enabled devices, such as a smartphone, to the wireless

network of the wireless router which is connected to the CPE.
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Wired devices: Connect the wired devices, such as a computer, to the LAN ports of the wireless
router which is connected to the CPE. Ensure that the IP address of the computer is

automatically obtained.
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Status

This module allows you to view the information of system and wireless network, including system
status, wireless status, and statistics.

5.1 System status

To access the configuration page, log in to the web Ul of the CPE and navigate to Status.

You can view the system status here. O8V1.0 is used for illustration.

If the CPE is set to AP mode, Client mode, Universal Repeater mode, Repeater mode or P2MP mode,
the system status is shown as follows. If the CPE has multiple Ethernet ports, this page displays the
current connection rate of each LAN port.

System Status

Device Name  OB8V1.0 LAN Speed 100 Mbps Full-d...
Uptime 2d17m33s LAM IP Address  192.168.2.1
System Time  2021-11-11 10:23:35 Transparent Bridge  Disabled
Firmware Version  V1.0.0.10(7975) Hardware Version V1.0
CPU 4% RAM  54%
LAN MAC Address WLAN MAC Address

If the CPE is set to WISP or Router mode, the system status is shown as follows:

QTIF‘

When the CPE works in Router mode, the PoE port is changed to WAN port from LAN port.

64



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

System Status

Device Name

Uptime

System Time

Firmware Version

Hardware Version

CPU

RAM

LAN MAC Address

WLAN MAC Address

08\v1.0

2mdl s

2021-11-11 10:47:03

V1.0.0.10(7975)

V1.0

53%

Parameters description

Name

Device Name

Uptime

System Time

Firmware Version

Hardware Version

CPU

RAM

LAN MAC Address

Description

LAN Speed

LAN IP Address

Connection Type

Connection Status

WAN IP Address

Default Gateway

Primary DNS Server

Secondary DNS Server

Document Version: V2.1

100 Mbps Full-d...

192.168.2.1

DHCP (Dynamic IF)

Connected

Specifies the name of this device. Different device names help you identify CPEs

on LAN easily.

You can change the name of this CPE on the LAN Setup page when the device
works in AP, Client, Universal Repeater, Repeater, and P2MP modes. When the
device works in WISP or Router mode, it displays the model of the device, and

cannot be changed.

Specifies the time that has elapsed since the device was started last time.

Specifies the current system time of this device.

Specifies the system firmware version number of this device.

Specifies the hardware version number of this device.

Specifies the Central Processing Unit (CPU) usage of this device.

Specifies the memory usage of this device.

Specifies the MAC address of LAN port of this device.
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Name

WLAN MAC Address

Transparent Bridge

LAN Speed

LAN IP Address

Connection Type

Connection Status

WAN [P Address

Default Gateway

Primary DNS Server

Secondary DNS Server

Document Version: V2.1

Description

Specifies the MAC address of the wireless interface of this device.

Specifies the status of transparent bridge.

Specifies the PoE/LAN or LAN port speed and duplex mode of this device.

Specifies the IP address of this device, which is also the management IP address
of this device.

A LAN user can access the web Ul of this device using this IP address. You can
modify this IP address on the LAN Setup page.

Specifies the internet connection type of this device in WISP or Router mode.

- DHCP (Dynamic IP): The CPE obtains IP address from the upstream
DHCP server for internet access.

- Static IP Address: The CPE uses a fixed IP address, subnet mask, default
gateway, and DNS server info for internet access.

- PPPoOE: The CPE uses a user name and password for internet access.

Specifies the connection status of WAN port of this device in WISP or Router
mode.

Specifies the IP address of WAN port of this device in WISP or Router mode.

Specifies the default gateway address of this device in WISP or Router mode.

Specifies the IP address of primary DNS server of this device in WISP or Router
mode.

Specifies the IP address of secondary DNS server of this device in WISP or Router
mode.
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5.2 Wireless status

To access the configuration page, log in to the web Ul of the CPE and navigate to Status.

You can view wireless status here, including working mode, SSID, security mode and so on. O6V3.0
is used for illustration here.

5.2.1 View operating RF status

The operating RF (such as 5 GHz) is mainly used to bridge the wireless network of another CPE.

On the Operating RF Status module, you can view the wireless status information of the CPE’s
operating RF, including working mode, SSID, security mode, and so on.

Operating RF Status

Working Mode AP AP's MAC Address

SS5ID  Tenda 123456 Signal Strength _57dBm
Security Mode  None Background Noise -95dBm
Channel/Radio TX/RX Link 2X2

Band

Channel Bandwidth  40MHz Transmit/Receive Speed 72Mbps/292Mbps
TX Power 27dBm TD-MAX  Disabled

Wireless Client 0 Distance  N/Akm

Parameters description

Name Description

Working Mode Specifies the working mode in which the device operates.

SSID Specifies the WiFi name of the operating RF.

Security Mode Specifies the security mode of the wireless network of the operating RF.
Channel/Radio Band Specifies the channel and radio band used by this device to transmit radio signals.
Channel Bandwidth Specifies the channel bandwidth of the operating RF.

TX Power Specifies the transmitted power of the operating RF.

Specifies the number of wireless clients connected to the wireless network of the

Wireless Client .
reless tHhen CPE’s operating RF.
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Name Description

Specifies the MAC address of the upstream device.

- In AP, Router, Repeater, or P2MP mode, it displays the WLAN MAC address

AP’s MAC Address of this CPE.

- In Client, Universal Repeater or WISP mode, when the bridging succeeds, it
displays the WLAN MAC address of the upstream AP. When the bridging
fails, it displays N/A.

Specifies the wireless signal strength of the peer device.

- In AP or Router mode, it displays the signal strength of the first device
Signal Strength connected to the wireless network of this device.

- In Client, Universal Repeater, WISP, Repeater or P2MP mode, it displays
the received signal strength of the peer AP.

Specifies the strength of radio interference signals in the ambient environment that
interferes with the wireless signal of this device in the same channel. Larger absolute
value indicates less interference. For example, -95 dBm indicates less interference
than that of -75 dBm.

Background Noise

Specifies the number of spatial streams of wireless data the device is transmitting or

TX/RX Link . . . .
/ n receiving. The more links indicates the more traffic.
Specifies the wireless transmitting/receiving rate.
- In AP or Router mode, it displays the transmitting/receiving rate of the first
Transmit/Receive Speed device connected to the wireless network of this device.
- In Client, Universal Repeater, WISP, Repeater, or P2MP mode, it displays
transmitting/receiving rate of this device.
TD-MAX Specifies the status of the TD-MAX function. For details, refer to TD-MAX.
Specifies the distance between the two CPEs after the bridging succeeds.
Distance

If there are more than two CPEs, it specifies the bridging distance between this CPE
and the farthest CPE.
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5.2.2 View management RF status

The management RF (2.4 GHz) is mainly used to facilitate users to connect to the wireless network
of the CPE to manage the CPE under special circumstances. For example: When the CPE is working
in Client mode, you can log in to the web Ul of the CPE by connecting to the wireless network of the
CPE’s management RF.

On the Management RF Status module, you can view the wireless status information of the CPE’s
management RF, including working status, SSID, status of management RF enabled upon power on,
and so on. Relevant configurations can be set on the Management RF page.

Management RF Status

Status  Enable Enabled upon Power on  Enable
551D Tenda 03CB&0_ MG Duration  15mins

Channel/Frequency Band

Parameters description

Name Description
Status Specifies the working status of management RF.
SSID Specifies the WiFi name sent by the management RF.

Channel/Frequency

Band Specifies the channel and frequency band of the management RF.

Specifies the status of the management RF auto-start function. With this function
Enabled upon Power on  enabled, the management RF will be automatically enabled after the CPE is powered
off and then powered on again.

Specifies the duration of the management RF enabled. If you do not delay duration
Duration of management RF's wireless network, the management RF will be automatically
disabled after the auto-start duration is exceeded.

69



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

5.3 Statistics

To access the configuration page, log in to the web Ul of the CPE and navigate to Status.

You can learn statistics information about throughput, wireless client, interface, ARP table and
routing table here.

Statistics
e e e P e e PP L e e EEEE L e PP P e CL IR PP ELEE R
Throughput Wireless Client Interface ARP Table Routing Table
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5.3.1 Throughput

On the Statistics module, click Throughput to access the page. The line charts visually show the
real-time transmitting and receiving traffic of WLAN and LAN port of the CPE.

Statistics
Throughput Wireless Client Interface ARP Table Routing Table
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5.3.2 Wireless client

On the Statistics module, click Wireless Client to access the page.
This module differs depending on the working mode of the CPE.

In AP, Router, P2MP or Repeater mode, it displays information of connected wireless clients.

Statistics
Throughput Wireless Client Interface ARP Table Routing Table
P Address MAC Address Signal/Noise Transmit/Receive cCQ Connection Duration
192.168.1.15 -37/-104dBm 120/351Mbps 100% 7s

Parameters description

Name Description

IP Address Specifies the IP address of the wireless client.

MAC Address Specifies the MAC address of the wireless client.

Signal/Noise fﬁgi:,?fei::c\{i\g:ignal strength and electromagnet interference signal strength of
Transmit/Receive Specifies the transmitting and receiving rate of the wireless client.

ccQ Specifies the connection quality of the wireless client. A higher percentage indicates

better connection quality.

Specifies the time that has elapsed since the wireless client is connected to the

Connection Duration . .
wireless network of the device.
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5.3.3 Upstream AP

On the Statistics module, click Upstream AP to access the page.

This module differs depending on the working mode of the CPE.

In Client, Universal Repeater or WISP mode, it displays information of the upstream AP.

Statistics

Throughput Upstream AP Interface ARP Table Routing Table

IP Address MAC Address Signal/MNoise Transmit/Receive cCQ Connection Duration
N/A -56/-103dBm 292/325Mbps 97% 19mi3s

Parameters description

Name
IP Address

MAC Address

Signal/Noise

Transmit/Receive

ccQ

Connection Duration

Description
Specifies the IP address of the upstream device.
Specifies the MAC address of the upstream device.

- Signal: It specifies the WiFi signal strength of the upstream AP.

- Noise: It specifies the ambient interference signal and electromagnetic
interference strength.

Specifies the transmitting and receiving rate of the upstream device.

Specifies the connection quality of the upstream device. A higher percentage
indicates better connection quality.

Specifies the time that has elapsed since this device bridges to the upstream device.
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5.3.4 Interface

On the Statistics module, click Interface to access the page.

It displays the IP address, MAC address and traffic information of the interfaces of the CPE.

Statistics
Throughput Wireless Client ARP Table Routing Table

Interface |P Address MAC Address  Received Packets Receive Error Transmitted Packets Transmit Error

LAN 0.0.0.0 22776 0 7750 0
Bridge 192.168.2.1 22678 0 5134 0
WLAN 0.0.0.0 175 0 60341 0

Parameters description

Name Description
Interface Specifies the wired interface, bridge interface, and WLAN interface of the CPE.
IP Address Specifies the IP addresses of wired interface, bridge interface, and WLAN interface.

Specifies the MAC addresses of wired interface, bridge interface, and WLAN

MAC Address .
interface.

Received Packets
Specify the number of received/transmitted packets of the interface.

Transmitted Packets
Receive Error

Specify the number of received/transmitted error packets of the interface.
Transmit Error
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5.3.5 ARP table

On the Statistics module, click ARP Table to access the page.

Address Resolution Protocol (ARP) is a network layer protocol used to convert the IP address of the
destination device into a physical address. The ARP table displays the IP address and its MAC
address the device visits.

Statistics
Throughput Wireless Client Interface Routing Table
IP Address MAC Address Interface
192.168.2.170 Bridge
192.168.2.130 Bridge
192.168.2.125 Bridge

Parameters description

Name Description

IP Address Specifies the IP address of the host in the APR table.

MAC Address Specifies the MAC address corresponding to the IP address of the host.
Interface Specifies the interface used to communicate with the host.
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5.3.6 Routing table

On the Statistics module, click Routing Table to access the page.

It specifies the destination networks that the CPE can access.

Statistics
Throughput Upstream AP Interface ARP Table Routing Table
Destination Network Subnet Mask MNext Hop Interface

0.0.0.0 0.0.0.0 192.168.0.1 WLAN
192.168.0.0 255.255.255.0 0.0.0.0 WLAN
192.168.2.0 255.255.255.0 0.0.0.0 Bridge
239.255.255.250 255.255.255.255 0.0.0.0 Bridge

Parameters description

Name Description
Destination Network Specifies the destination network address of the IP packet.
Subnet Mask Specifies the subnet mask of the destination network.

Specifies the IP address of entrance of the next hop route when the packets egress

Next Hop from the interface of the device.

Interface Specifies the interface that the packets egress.
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Network

6.1 LAN setup

6.1.1 Overview

On the LAN Setup page, you can view the MAC address of the LAN port, configure the device name
and type of obtaining an IP address and related parameters.

To access the configuration page, log in to the web Ul of the CPE and navigate to Network > LAN
Setup.

In AP, Client, Universal Repeater, Repeater and P2MP modes, the page is displayed as below.

MAC Address
IP Address Type Static IP Address v

IP Address 192.165.2.1

o
(S
N
o
m
N
o
5y
o

Subnet Mask 2

Default Gateway 0000
Primary DNS Server 0.0.00
Secondary DNS Server 0.0.00

Device Name 04av10

Parameters description

Name Description

Specifies the MAC address of LAN port.

MAC Address By default, the SSID of the CPE is Tenda_XXXXXX, and XXXXXX is the last six characters
of the MAC address.
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Name

IP Address Type

IP Address

Subnet Mask

Default Gateway

Primary DNS Server

Secondary DNS Server

Device Name

Document Version: V2.1

Description

Specifies the type of obtaining an IP address. The default is Static IP Address.

- Static IP Address: Specify the IP address, subnet mask, default gateway, and
DNS server IP addresses manually.

- DHCP (Dynamic IP Address): The device obtains an IP address, subnet
mask, default gateway and DNS server IP address from the DHCP server in
the network.

QHP

If the IP Address Type is set to DHCP (Dynamic IP Address), you need to check the
device’s IP address on the clients list of the DHCP server in the network, and use this

IP address to log in to the web Ul of the device.

Specifies the IP address of the device. A LAN user can use this IP address to log in to
the web Ul of the device.

To access the internet, change this IP address to the same network segment of the
LAN IP address of the egress router.

Specifies the subnet mask of the device. The default is 255.255.255.0.

Specifies the default gateway of the device.

You can set it to the LAN IP address of the egress router to enable the device to
access the internet.

Specifies the primary DNS server IP address of the device.

If the egress router has the DNS agency function, it can be set to the LAN IP address
of the egress router. Otherwise, specify a DNS server IP address manually.

If there is only one DNS server IP address, enter it in this box.

Specifies the secondary DNS server IP address of the device.

If there are two DNS server IP addresses, enter one in this box.

Specifies the name of the device. The default name is the product model and version.

You are recommended to change the name to indicate the location of the device, so
that you can easily identify the device when there are multiple devices in the
network.
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When the CPE is in WISP and Router modes, the page is displayed as below.

LAN Setup

MAC Address
IP Address Type Static IP Address v
IP Address 152.168.21

Subnet Mask 2652552550

Parameters description
Name Description

Specifies the MAC address of LAN port.
MAC Address By default, the SSID of the CPE is Tenda_XXXXXX, and XXXXXX is the last six characters
of the MAC address.
Specifies the type of obtaining an IP address. The default is Static IP Address.
- Static IP Address: Specify the IP address and subnet mask manually.

- DHCP (Dynamic IP Address): The device obtains an IP address and subnet
mask from the upstream DHCP server in the network.

IP Address Type

QTIP

If the IP Address Type is set to DHCP (Dynamic IP Address), you need to check the

device’s IP address on the clients list of the DHCP server of the upstream device, and

use this IP address to log in to the web Ul of the device.

Specifies the LAN IP address of the device. A LAN user can visit this address to log in
IP Address .

to the web Ul of the device.

Specifies the subnet mask corresponding to the LAN IP address of the device. The
Subnet Mask default is 255.255.255.0.
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6.1.2 Modify LAN IP address

Set the LAN IP address manually

If you need to deploy only a few CEPs, you can manually set the IP address, subnet mask, gateway IP
address and DNS server IP addresses of the CPEs.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2 Navigate to Network > LAN Setup.
Step3  Set IP Address Type to Static IP Address.

Step4  Set IP Address and Subnet Mask. If you want to connect the CPE to the internet, you need
to configure Default Gateway and Primary/Secondary DNS Server.

Step5 Click Save.
LAN Setup

MAC Address
* 1P address Type Static IP Address v
* IP Address 152.1658.2.100
* Subnet Mask 2552552550
Default Gateway 0.0.0.0
Primary DNS Server 0.0.0.0
Secondary DNS Server 0.0.0.0

Device Name 04v10

Save Cancel

Step 6  Confirm the prompt information, and click OK.

Mote X

Please click OK to confirm to change IP address.

After IP address changed, please login with new IP address 192.168.2.100.

----End
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After changing the LAN IP address of the CPE, if the new and original IP addresses belong to the

same network segment, you can log in to the web Ul of the device by accessing the new IP address.

Otherwise, assign your computer an IP address that belongs to the same network segment as the
new IP address of the CPE before login with the new IP address. Refer to How to assign a fixed IP
address to your computer in Appendix for details.

Set the device to obtain a LAN IP address automatically

Dynamic IP address enables the device to automatically obtain an IP address, a subnet mask, a
gateway IP address, DNS server IP addresses assigned by the DHCP server of the upstream device. If
a large number of devices are deployed, you can adopt this mode to prevent IP address conflicts and
effectively reduce your workload.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Network > LAN Setup.
Step3  Set IP Address Type to DHCP (Dynamic IP Address).

Step4  Click Save.

LAN Setup

MAC Address
¥ IP Address Type DHCP (Dynamic IP Add ¥
IP Address 192.168.2.1
Subnet Mask 255.255.255.0
Default Gateway 0.0.0.0
Primary DNS Server 0.0.0.0
Secondary DNS Server 0.0.0.0

Device Name o410

----End

After completing the configuration, if you want to re-log in to the web Ul of the CPE, check the new
IP address on the web Ul of the upstream device which assigns the IP address to this device. Ensure
that the IP address of the management computer and the IP address of the CPE belong to the same
network segment, and access the IP address of the CPE.
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Refer to steps in the How to assign a fixed IP address to your computer part to assign an IP address
to the computer manually.
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6.2 Packet filter

If there are a large number of broadcast packets in the LAN, processing these broadcast packets by
the CPE will occupy a large amount of CPU resources, thus affecting the data transmission of the
CPE. After the packet filtering function is configured, when the packets received by the CPE's wired
Ethernet port meet the preset features, these packets will be filtered out, reducing the number of
broadcast packets that the CPE needs to process and ensuring the CPE's data transmission.

To access the configuration page, log in to the web Ul of the CPE and navigate to Network > Packet

Filter.

On this page, you can set parameters related to the packet filtering function of the wired Ethernet
port. The CPE kit O1 is taken as an example.

Packet Filter

Wired port network packet
filtering

Filter Rule Indicates the
packet filtering mode

Adding a filtering policy

rrule Rule details

Enable

() Enable @ Disable

Regular Filter

switch state mode

VLAN ID 555

1 VLAN&ARP Enable Prohibit Delete Edit

Parameters description

Name

Wired port network packet
filtering

Filter Rule Indicates the
packet filtering mode

ARP packst

Description
Specifies whether to enable the wired port network packet filtering function.

Specifies whether to allow packets without filtering rules configured to pass
through.
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Name

Filter rule

Rule details

Regular switch state

Filter mode

Operation

Source MAC

Destination MAC

Source IP

Destination IP

IP protocol type

VLAN ID

Source port

Destination port

Custom

Document Version: V2.1

Description

Specifies the filter rule of packets that need to be filtered.

- MAC address: Used to configure the packets corresponding to the
MAC address to be filtered.

- IP: Packets whose protocol type is IP protocol will be filtered.

- VLAN: Packets whose protocol type is IEEE 802.1q protocol will be
filtered.

- ARP: Packets whose protocol type is ARP protocol will be filtered.

- Port No.: Used to configure the packets corresponding to the port
number to be filtered.

- Custom: Customize the protocol type field of the packets to be
filtered.

Specifies the parameter settings required for filtering rules to filter the packets.

Specifies the status of the filter rule including Enable and Disable.

Specifies whether to filter the packets including Permit and Prohibit.

Used to edit or delete the packet filter policy.

- Edit: Used to edit the packet filter policy.
- Delete: Used to delete the packet filter policy.

Specifies the data frames from this MAC address will be filtered.

Specifies the data frames with this MAC address as the destination address will
be filtered.

Specifies the packets from this IP address will be filtered.

Specifies the packets with this IP address as the destination address will be
filtered.

Specifies the type of transport layer protocol used by the data segments that
need to be filtered. All means filtering both TCP and UDP protocols.

Specifies the VLAN ID of the packets to be filtered.

Specifies the packets corresponding to the source port number will be filtered.

Specifies the packets corresponding to the destination port number will be
filtered.

Used to customize the protocol type field of the packets that need to be filtered
(2 bytes, hexadecimal, such as 0x8010).
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6.3 MAC clone

This function is available only when the CPE works in WISP or Router mode.

6.3.1 Overview

If the CPE cannot access the internet after you configuring the internet settings, your ISP may have
bound your internet service account with the MAC address of your computer that was used to verify
the internet connectivity after you subscribed to the internet service.

In this case, you need to clone the MAC address of this computer to the WAN port of the CPE for
internet access.

6.3.2 Clone a MAC address

Select one of the following methods to clone the MAC address according to your networking
scenario.

Use the computer with the MAC address bound to your internet service for
setup

Step1 Connect the computer to the CPE.

Step2 Login to the web Ul of the CPE, and navigate to Network > MAC Clone.

Step3  Click Clone Local MAC Address.
Step4  Click Save.
MAC Clone

MAC Address

Clone Local MAC Address Restore to Default MAC Address

~-—-End

Use a device without the MAC address bound to your internet service for
setup

If you do NOT use the computer that can access the internet after it connects to the modem directly
to configure the CPE, but you know the MAC address of this computer, perform the following steps:

Stepl Login to the web Ul of the CPE, and navigate to Network > MAC Clone.

Step2 Enter the MAC address of the computer in the MAC Address.

step3  Click Save.
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MAC Clone

Clone Local MAC Address Restore o Default MAC Address

——End

QTIP

If you want to restore the MAC address to factory settings, navigate to Network > MAC Clone, click
Restore to Default MAC Address, and click Save.
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6.4 DHCP server

6.4.1 Overview

The CPE provides the DHCP server function to automatically assign IP addresses to clients in LAN. By
default, the DHCP server function is enabled.

@TIF’

If you change the LAN IP address of the CPE and the new and original IP addresses belong to different
network segments, the system automatically changes the IP address pool of the DHCP server to make the
IP address pool and the new IP address of the LAN port belong to the same network segment.

6.4.2 Configure the DHCP server

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Network > DHCP Server.
Step3 Enable the DHCP Server function.

Step4  Set the parameters. Generally, you need to set only Gateway Address and Primary DNS
Server.

Step5 Click Save.

DHCP Server

% DHCP server (@)
Start IP Address 192.1658.2.100
End IP Address 192.1658.2.200
Subnet Mask 255.255.255.0
%k Gateway Address 192.168.2.254
%k Primary DNS Server 8.8.88
Secondary DNS Server 8.6.4.4

Lease Time 1day v

Save Cancel

-—-End

I?INOTE

If another DHCP server is available on your LAN, ensure that the IP address pool of the CPE does not
overlap with the IP address pool of that DHCP server. Otherwise, IP address conflicts may occur.
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Parameters description
Name

DHCP Server

Start IP Address

End IP Address

Subnet Mask

Gateway Address

Primary DNS Server

Secondary DNS Server

Lease Time

Document Version: V2.1

Description
Specifies whether to enable the DHCP server function of the CPE.

Specifies the start IP address of the IP address pool of the DHCP server. The default
value is 192.168.2.100.

Specifies the end IP address of the IP address pool of the DHCP server. The default
value is 192.168.2.200.

QT\P

The start and end IP addresses must belong to the same network segment as the IP
address of the LAN port of the CPE.

Specifies the subnet mask assigned by the DHCP server to clients. The default value is
255.255.255.0.

Specifies the IP address of default gateway assigned by the DHCP server to clients.
Generally, it is the IP address of the LAN port of the router on the LAN. The default
value is 192.168.2.254.

QT\P

A client can access a server or host not in the local network segment only through a

gateway.

Specifies the primary DNS server IP address assigned by the DHCP server to clients.
The default value is 8.8.8.8.

QT\P

To enable clients to access the internet, set this parameter to a correct DNS server IP

address or DNS proxy IP address.

Specifies the secondary DNS server IP address assigned by the DHCP server to clients.
This parameter is optional.

Specifies the validity period of an IP address assigned by the DHCP server to a client.

When the IP address expires:

- If the client is still connected to the CPE, the client will automatically renew
and continue to occupy the IP address.

- If the client is not connected (power off, wireless network disconnected,
and so on) to the CPE, the CPE will release the IP address. If other clients
request IP address information in the future, the CPE can assign this IP
address to other clients.

You are recommended to keep the default value.
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6.5 DHCP client

With the DHCP server enabled, you can view details about the clients that obtain IP addresses from
the DHCP server, including host names, IP addresses, MAC addresses and lease time.

To access the configuration page, log in to the web Ul of the CPE and navigate to Network > DHCP
Client.

DHCP Client
a

ID Host Name IP Address MAC Address Lease Time

1 iPhone 192.168.2.133 23h 59m 44s

10 v Datas/Page

Parameters description

Name Description

Host Name Specifies the name of the DHCP client.

IP Address Specifies the IP address assigned by the DHCP server to clients.
MAC Address Specifies the MAC address assigned by the DHCP server to clients.

Specifies the validity period of an IP address assigned by the DHCP server to a

Lease Time .
client.
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6.6 VLAN settings

6.6.1 Overview

The IEEE 802.1g VLAN function can be used in networks with QVLAN. By default, the function is
disabled.

After the IEEE 802.1q VLAN settings take effect, packet with tag will be forwarded to the ports of the
corresponding VLAN according to the VID of the packet, and packet without tag will be forwarded to
the ports of the corresponding VLAN according to the PVID of the port.

The following form shows the details about how different link type ports address received packets:
Type of Received Packets
Type of the Port Transmitted Packets

Packet with Tag Packet without Tag

Strip the tag in the packet and then

Access forward it
Forward the data to the Forward the data to the
ports of the corresponding  ports of the corresponding VID = Port PVID, strip the tag in the
VLAN based on the VID in VLAN based on the PVID  packet and then forward it

Trunk the tag. of ports

VID # port PVID, retain the tag in
the packet and then forward it

6.6.2 Configure VLAN (Example: 0OS3)

To access the configuration page, log in to the web Ul of the CPE and navigate to Network > VLAN
Settings. Enable the VLAN Settings function. Set the parameters as required and click Save.

VLAN Settings

VLAN Settings (@)

PVID 1
Management VLAN 1

WLAN VLAN 1D 1000

LANZ 1
LAN3 1
LANS 1
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Parameters description

Name

VLAN Settings

PVID

Management VLAN

WLAN VLAN ID

LAN2

LAN3

LAN4

Document Version: V2.1

Description

Specifies whether to enable the 802.1Q VLAN function of this CPE. By default, it is
disabled. After the VLAN function is enabled, the PoE/LAN port is used as a trunk port.

Specifies the default native VLAN ID of the trunk port. The default is 1. After the VLAN
function is enabled, the PoE/LAN port is used as a trunk port.

Specifies the ID of the management VLAN of this CPE. The default ID is 1.

After changing the management VLAN, you can manage this CPE only after connecting
your computer to the new management VLAN.

Used to set a VLAN ID for the wireless network of the CPE. By default, it is set to 1000.

After the VLAN function is enabled, the WLAN interface functions is equivalent to an
access port, whose PVID is the same as VLAN ID.

Used to set a VLAN ID of the Ethernet port of the CPE. By default, it is set to 1.

After the VLAN function is enabled, the Ethernet port is equivalent to an access port,
whose PVID is the same as VLAN ID.

6.6.3 Example of configuring VLAN (Example: O4)

Networking requirements

Two communities deploy the network with the CPE and connect to the internet through the same

router. Now, the internet access of the two communities is required to not interfere with each other.

Solution

- You can assign CPE1 and CPE2 to different VLANs. CPE1 is assigned to VLAN10, and CPE2
is assigned to VLAN20.

- The router in the network supports IEEE 802.1g VLAN and enables two DHCP servers
which belong to VLAN10 and VLAN20 respectively.
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Network topology

: Switch :
CPEL:VLANIO 0 o Router
| | [ cooooo |

g Ti L ANﬁ @ wAN
[l

Computer

PoE
injector

¥
b
o

=
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The connections of the switch:

- The router is connected to the uplink port
- CPE1is connected to port 1
- CPE2 is connected to port 3

Configuration procedure

Step1l  Set up the CPEL.

1. Logintothe web Ul of CPE1, and navigate to Network > VLAN Settings.

2. Enable the VLAN Settings function.
3. Configure WLAN VLAN ID, which is 10 in this example.

4. Click Save.
VLAN Settings

* VLAN settings (@)

PVID 1 (Range: 1 to 4094)
Management VLAN 1 (Range: 1 to 4094)
* WLAN VLAN ID 10 (Range: 1 to 4094)
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5. Confirm the prompt information, click OK, and wait until the CPE1 completes reboot.
Step2  Set the WLAN VLAN ID of CPE2 to 20 according to the steps in Step 1.
Step3  Set up the switch as shown in the following table.

VLAN ID (Allow the packets
Ports of the Switch belonging to the following Type of Port PVID
VLANSs to access)

Uplink port
(Connected to a 1,10, 20 Trunk 1
router)

Port 1 (Connected to

CPE1) 1,10 Trunk 1

Port 3 (Connected to

CPE2) 1,20 Trunk 1

Keep the default settings of other ports which are not mentioned here. Refer to the user
guide of the switch for details.

Step4  Set up the router.

1. Enable two DHCP servers on the router, and assign them to VLAN10 and VLAN20
respectively.

2. Configure the QVLAN on the router as shown in the following table.

VLAN ID (All h k
Port of the router is UALer7 G [PRIGL 130

connected to belonging to the following Type of Port PVID
VLANSs to access)
Switch 10, 20 Trunk 1

Refer to the user guide of the router for details.

--—-End

Verification

If the router enables two DHCP servers for VLAN10 and VLAN20 respectively, the client connected to
the CPE1 obtains an IP address and related parameters from the DHCP server belonging to VLAN10,
and the client connected to CPE2 obtains these parameters from the DHCP sever belonging to
VLANZ20.
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7/ Wireless settings

7.1 Basic configuration

7.1.1 Overview

This module enables you to set basic wireless settings of the CPE, including SSID-related
parameters, network mode, channel, transmitted power and so on.

Broadcast SSID

After the broadcast SSID function is enabled, the nearby wireless clients can detect the SSID. After
the SSID broadcast function is disabled, the CPE does not broadcast the SSID and nearby wireless
clients cannot detect the SSID. In this case, you need to enter the SSID manually on your wireless
client if you want to connect to the wireless network corresponding to the SSID. This to some extent
enhances the security of the wireless network.

I?INOTE

After the SSID broadcast function is disabled, if hackers use other means to obtain the SSID, the target
network still can be accessed.

Isolate client

Similar to a VLAN on a wired network, the isolate client function completely isolates all wireless
clients connected to the same SSID. Only the wired network connected by the CPE can be accessed.
It is suitable for the establishment of public hotspots such as hotels and airports, so that the
wireless clients connected can be kept isolated and the wireless network security can be improved.

Max. number of clients

You can set the maximum number of clients that can connect to the wireless network
corresponding to an SSID. When the number of wireless clients connected to the SSID reaches this
value, the wireless network rejects new connection requests from clients. This limit helps balance
load among devices.

Security mode

A wireless network uses radio, which is open to the public, as its data transmission medium. If a
wireless network is not protected by necessary measures, any client can connect to the network to
use the resources of the network or access unprotected data over the network.

93



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

To ensure communication security, transmission links of wireless networks must be encrypted for
protection.

There are various security modes for network encryption, including None, WEP, WPA-PSK, WPA2-
PSK, Mixed WPA/WPA2-PSK, WPA, and WPA2.

u None

The CPE does not encrypt its wireless network. When users connect to the wireless network, they
can access the internet without entering a password. This option is not recommended because it
affects network security.

= WEP

Wired Equivalent Privacy (WEP) uses a static key to encrypt all exchanged data, and ensures that a
wireless LAN has the same level of security as a wired LAN. Data encrypted based on WEP can be
easily cracked. In addition, WEP supports a maximum wireless network throughput of only 54
Mbps. Therefore, this security mode is not recommended.

= WPA-PSK, WPA2-PSK and Mixed WPA/WPA2-PSK

They belong to pre-shared key or personal key modes, where Mixed WPA/WPA2-PSK supports both
WPA-PSK and WPA2-PSK.

WPA-PSK, WPA2-PSK, and Mixed WPA/WPA2-PSK adopt a pre-shared key for authentication, while
the CPE generates another key for data encryption. This prevents the vulnerability caused by static
WEP keys, and makes the three security modes suitable for ensuring security of home wireless
networks.

Nevertheless, because the initial pre-shared key for authentication is manually set and all clients
use the same key to connect to the same CPE, the key may be disclosed unexpectedly. This makes
the security modes not suitable for scenarios where high security is required.

To address the key management weakness of WPA-PSK and WPA2-PSK, the WiFi Alliance puts
forward WPA and WPA2, which use 802.1x to authenticate clients and generate data encryption-
oriented root keys. WPA and WPA2 use the root keys to replace the pre-shared keys that set
manually, but adopt the same encryption process as WPA-PSK and WPA2-PSK.

u WPA and WPA2

WPA and WPA2 use 802.1x to authenticate clients and the login information of a client is managed
by the client. This effectively reduces the probability of information leakage.

In addition, each time a client connects to an AP that adopts the WPA or WPA2 security mode, the
RADIUS server generates a data encryption key and assigns it to the client. This makes it difficult for
attackers to obtain the key.

These features of WPA and WPA2 help significantly increase network security, making WPA and
WPA2 the preferred security modes of wireless networks that require high security.
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In AP, WISP, Repeater, P2ZMP and Router modes

To access the configuration page, log in to the web Ul of the CPE and navigate to Wireless > Basic.

On this page, you can modify the basic wireless settings of the CPE.

08V1.0 is used as an example for illustration here. The page is displayed as below.

Current Mode: AP

Basic

Enable Wireless (.

Country/Region | China ~
SEID Tenda_F8CD00

Transparent WDS (O Enable @ Disable

Broadcast SSID @ Enakle (O Disable
Metwork Mode ac b
Channel Bandwidth Auto ~
Channel 161(5805MHz) b

Channel Shift ) Enakle @ Disable

DFS Function O Enable @ Disable

Transmit Power

dBm 25dBm
Transmit Rate | Auto ~
Security Mode MNone b
Isclate Client O Enable  ® Disable
Max. Number of Clients | 48 (Range: 1 to 128)
Save Cancel
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Parameters description

Name

Enable Wireless

Country/Region

SSID

Transparent WDS

Broadcast SSID

Network Mode

Channel Bandwidth

Channel

Document Version: V2.1

Description
Specifies whether to enable the wireless function.

Specifies the country or region where this CPE is located.
You can select the country or region to ensure that this CPE complies with the
channel regulations of the country or region. By default, it is China.

Specifies the name of the wireless network (SSID). You can modify it as required.

It is available when the CPE works in AP mode or Client mode.

With this function enabled, the CPE can bridge to CPEs from other manufacturers.
Devices connected to the CPE working in Client mode will be displayed on the ARP
table of the CPE working in AP mode.

QT\P

Transparent WDS and Transparent Bridge cannot be enabled at the same time.

Specifies whether to broadcast the SSID.

- Enable: The device can broadcast an SSID, and wireless clients can detect
the SSID.

- Disable: The device does not broadcast the SSID and nearby wireless
clients cannot detect the SSID. In this case, you need to enter the SSID
manually on your wireless client if you want to connect to the wireless
network corresponding to the SSID. This to some extent enhances the
security of the wireless network.

Specifies the wireless network mode of the CPE. Only wireless clients supporting the
listed network mode can connect to the CPE.
Specifies the bandwidth of the operating channel of a wireless network.

The channel bandwidth varies with different network modes. Select it based on your
actual operating environment. Auto indicates that the CPE can switch its channel
bandwidth based on the ambient environment.

Specifies the channel in which the CPE operates.

Auto indicates that the CPE automatically changes to a channel rarely used in the
ambient environment to prevent interference.
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Name

Channel Shift

Offset Value

DFS Function

Transmit Power

Transmit Rate

Security Mode

Isolate Client

Max. Number of Clients

Document Version: V2.1

Description

Specifies the shift of the channel center frequency.

With this function enabled, the channel center frequency will shift based on the
frequency defined by the IEEE 802.11 standard, so that the CPE can exchange data
on less interference channels.

I:’/NOTE

When the Channel Shift function is enabled, other CPEs that bridge with it should
also enable this function, and the offset value must be consistent. Otherwise the
bridge will fail.

Specifies the offset value of the channel center frequency. The parameter is available
only when the Channel Shift function is enabled.

Specifies the Dynamic Frequency Selection (DFS).

With this function enabled, the CPE automatically detects the frequency of the radar
system. When the CPE detects radar signals in the same frequency with the CPE
itself, the CPE will automatically switch to another frequency to avoid interference
with the radar system.

Specifies the transmit power of the CPE.
Higher number indicates wider WiFi coverage. Setting a proper transmit power helps
improve the performance and security of the wireless network.

Specifies wireless transmission rate of the CPE. Auto is recommended.

The maximum negotiation rate varies with different channel bandwidths and
network modes. Refer to the web Ul of the CPE for details. When Auto is selected,
the CPE will be adjusted to the maximum transmit rate under the corresponding
network mode.

There are various security modes for network encryption, including None, WEP,
WPA-PSK, WPA2-PSK, Mixed WPA/WPA2-PSK, WPA, and WPA2.

- Enable: Clients connected to this wireless network cannot communicate
with each other, which improves the wireless network security.

- Disable: Clients connected to this wireless network can communicate with
each other. It is Disable by default.
Specifies the maximum number of clients that can connect to the wireless network

corresponding to an SSID.

If the number is reached, the wireless network rejects new connection requests from
clients.
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In Client and Universal Repeater modes, the configurations in Basic page are similar. Take Client
mode and O8V1.0 as an example here.

Basic

Enable Wireless

Country/Region

Broadcast SSID

Network Mode

Channel Bandwidth

Channel

Channel Shift

DFS Function

Transmit Power

Transmit Rate

Primary Upstream SSID

Primary AP BSSID

Transparent WDS

Security Mode

Encryption Algorithm

Key

Key Update Interval

Secondary Upstream SSID

Secondary Upstream SSID

Secondary Upstream BSSID

Transparent WDS

Security Mode

Reconnect Primary Upstream

SsID

Reconnection Interval

Isolate Client

WMax. Number of Clients

| @)

China b
Enable Disable

Mac b
Auto hd
161(5805MHz) hd

() Enable @ Disable

O Enable  ® Disable

1dBm 25dBm
Auto -
NOVA_9JK3_AAAAA Site Survey
50:2B:73:F8:FO:8A O Lock

(O Enakle @ Disable

WPAZ-PSK w
®AES O TKIP ) TKIP&AES
-------- Pt
0 s (Range: 60 to 99999)

O Enable  ® Disable

Tenda Site Survey
00:90:4C:83:88:28 Lock
Enable Disable
None b
Enable Disable
90 (Range: 1~720minutes)
Enable Disable
48 (Range: 1 to 128)
Save Cancel

98

Current Mode: Station



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

Parameters on the Basic page vary with different modes. Refer to the actual web Ul. Followings are
descriptions of some main parameters. For other parameters, refer to Parameter description of AP
mode.

Parameters description

Name

Primary Upstream
SSID

Primary AP BSSID

Lock

Secondary Upstream
SSID

Secondary Upstream
BSSID

Reconnect Primary
Upstream SSID

Reconnection Interval

Description

Specifies the SSID of the primary upstream wireless network that the CPE connects to.
After bridging succeeds, the SSID of the primary upstream wireless network will
automatically populate.

Specifies the MAC address of the primary upstream wireless network.

After bridging succeeds, the MAC address of the primary upstream wireless network
will automatically populate.

Used to lock the upstream wireless network.

With this function enabled, the CPE can only connect to the wireless network with the
current MAC address, and cannot connect to other upstream APs with the same WiFi
name.

Specifies the SSID of the secondary upstream wireless network that the CPE connects
to.

With this function enabled, if the CPE fails to connect to the primary upstream SSID, it
will automatically connect to the secondary upstream SSID.

Specifies the wireless MAC address of the secondary upstream wireless network.

Used to reconnect to the primary upstream wireless network.

With this function enabled, after connecting the secondary upstream SSID, the CPE
tries to reconnect to the primary upstream SSID at intervals of the reconnection
interval that you configure.

Specifies the interval at which the CPE tries to reconnect to the primary upstream SSID
when it is connected to the secondary upstream SSID.

Used to refresh the available wireless networks and select the one for connection.
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7.1.2 Set up a non-encrypted wireless network

Networking requirements

A community uses the CPE to deploy its network for CCTV surveillance. It requires that the SSID is
FREE and there is no WiFi password.

Network topology

Tenda
))) SSID: FREE

Router

¥ ¥ AN Switch

TJ—'T—{

-

Computer

Configuration procedure

Step1 Login to the web Ul of the CPE.

Step2  Navigate to Wireless > Basic.
Step3  Set SSID to FREE.
Step4  Set Security Mode to None.

step5 Click Save.
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Basic d
Enable Wireless ()
Country/Region | China v
kSSID FREE
Broadcast SSID @ Enable () Disable
Network Mode | Maln v |
Channel | v |
Channel Shift ) Enable @ Disable
Transmit Power
1dBm 23dBm
Channel Bandwidth | 20MHz v
Transmit Rate | Auto v |
* Security Mode | None v |
Isclate Client (0 Enable @ Disable
Max. Number of Clients 43 (Range: 1 to 128)
| Cancel
-—-End
Verification

WiFi-enabled devices can connect to the wireless network whose SSID is FREE without a password.
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7.1.3 Set up a wireless network encrypted using WPA2-PSK

Networking requirements

A factory uses CPEs to set up a wireless network. It requires that the wireless network has a certain
level of security. In this case, WPA2-PSK mode is recommended.

Network topology

Tenda ))) SSID: Factory

Key: UmXmL9UK

Router

i Switch

|_;9n-?.

o

Computer

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Wireless > Basic.

Step3  Set SSID to Factory.

Step4  Set Security Mode to WPA2-PSK and Encryption Algorithm to AES.
Step5 Set Key to UmXmLOUK.

Step6  Click Save.
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Basic
da
Enable Wireless ()
Country/Region ‘ China v
¥ SSID | Factory
Broadcast SSID @ Enable (0 Disable
Network Mode ‘ 11a/n A
Channel ‘ v
Channel Shift () Enable @ Disable
Transmit Power
1dBm 23dBm
Channel Bandwidth | 20MHz v
Transmit Rate ‘ Auto A
* Security Mode ‘ WPAZ-PSK v
* Encryption Algorithm @ AES O TKIP ) TKIP&AES
k Koy | eeeeeees "
Key Update Interval ] s (Range: 60 to 99999)
Isclate Client ) Enable  ® Disable
Max. Number of Clients 48 (Range: 1 to 128)
| Cancel
-—End
Verification

WiFi-enabled devices can connect to the WiFi named Factory with the password UmXmL9UK.
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7.1.4 Set up a wireless network encrypted using WPA or WPA2
Networking requirements

A highly secure wireless network is required and a RADIUS server is available. In this case, WPA or
WPA2 mode is recommended.

Network topology

RADIUS Server

IP: 192.168.2.200 Switch Router
CPE IP Address:

192.168.2.1 % F;; - % LAN jrﬂ WAN

SSID: hot_spot

Power socket

=== |POE injector

S

LAN
—aT
"

Computer

Configuration procedure

I. Configure the CPE

Assume that:

- IP address of the RADIUS server: 192.168.2.200
- RADIUS Password: UmXmL9UK

- Authentication port: 1812

- SSID of the CPE: hot_spot

- Security mode: WPA2

- Encryption algorithm: AES

Stepl Login to the web Ul of the CPE, and navigate to Wireless > Basic.

Step2  Set SSID to hot_spot.
Step3  Set Security Mode to WPA2.

Step4  Set RADIUS Server, RADIUS Port, and RADIUS Password to 192.168.0.200, 1812, and
UmXmLIUK respectively.
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Step5 Set Encryption Algorithm to AES.
Sstep6 Click Save.
Basic

Enable Wireless
Country/Region
% sSSID
Broadcast SSID
Network Mode
Channel
Channel Shift

Transmit Power

Channel Bandwidth
Transmit Rate

% Security Mode

* RADIUS Server

¥ RADIUS Port

%k Encryption Algorithm
% RADIUS Password
Key Update Interval
Isolate Client

Max. Number of Clients

----End

Configure the RADIUS server

O

China v
hot_spot

® Enable (O Disable
11ain v
Auto v

(O Enable  ® Disable

1dBm 26dBm
20MHz v
Auto v
WPAZ v

192.168.2.200

1812
® AES O TKIP O TKIP&AES
s et
D s (Range: 60 to 99999)
) Enable @ Disable
48 (Range: 1 to 128)

Save Cancel

Document Version: V2.1

OTIF'

Windows 2003 is used as an example to describe how to configure the RADIUS server.

step1  Configure a RADIUS client.
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In the Computer Management dialog box, double-click Internet Authentication Service,

right-click RADIUS Clients, and choose New RADIUS Client.

“# Internet Authentication Service

File  Action Yiew Help

e s BmERBE[2

| Addiess

: New RADIUS Client

Friendly Mame

% Remate Access

There are no items to shaw in this vigw.

EID Connection Rec Hew b
%9 Cannection e i
/7] Remate R
Refresh
Export List...
Help
4| | L
|New Client |

Enter a RADIUS client name (which can be the name of the CPE) and the IP address of the

CPE, and click Next.

New RADIUS Client E3 [

Name and Address

Type a friendly name and either an IP Address or DNS name for the client.

Friendly name:

Client address [IP or DNS):

I root

[192.168.2.1

IP address of the CPE

Verify... |

< Back I o Next> -

Cancel
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3. Enter UmXmL9UK in the Shared secret and Confirm shared secret text boxes, and click
Finish.

New RADIUS Client g X

Additional Information

If you are using remote access policies based on the client vendor attribute, specify the

vendor of the RADIUS chent
LClientYendor:
|RADIUS Standard =l
Shared secret . Ixxxxxxxx .
Cgrﬁm shared secret g lxxxxxxxx

™ Request must contain the Message Authenticator attribute T

Password same as that specified
by RADIUS Password on the CPE.

< Back Cancel |

Step2  Configure a remote access policy.

1. Right-click Remote Access Policies and choose New Remote Access Policy.

In the New Remote Access Policy Wizard dialog box that appears, click Next.

= Internet Authentication Service HF' E I

Eie Acton View Help |
s AB DR 2 |
[ Iniemet Autheniication Service [Local) Name | Order |
_—:' RADIUS Clients ) -_?.:}" Connections to Mictosolt Routing and Remole &, 1
_—I emuteces& ':""g g:.f Connections to other access servers 2
= iEmole Access Folicies
-] Connection Fequest F§ New Remolte Access Policy  *
Mew »
View »
Riefresh
Export List...
Help
‘Mew Remate Access Policy |
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Palicy ‘Wizard X

Welcome to the New Remote

- 2y r— Access Policy Wizard R

(23 R&DN

] Remo Thiz wizard helps pou 58l up & iemote sccess policy,
_g; nes which iz a set of condibions that determine which

cormechon requests are granted access by this server,
-1 Conne

To contrwe, click et

#isan| | [ @& [ intemet Authenticati . %, dnsmant - [DNS\WINZ0D..| @@ 23%PM

2. Enter a policy name and click Next.

Mew Remote Access Policy Wizard

Puolicy Configuration Method
The wizard can create a typical policy, or pou can create a custom policy.

How do you want bo zet up this policy’?

% Use the wizard to zet up a typical policy for 2 common scenario

™ Setup a custom policy

Type a name that describes this policy.

Example: Authenticate all YPH connections.

Cancel
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3. Select Ethernet and click Next.

New Remote Access Policy Wizard 1

Access Method
Palicy conditions are based on the method used to gain access to the network.

Select the method of access for which you want to create a policy.

" VPN

Use for all VPN connections. To create a policy for a specific VPN type, go back to the
previous page, and select Set up a custom policy.

{" Dialup

Use for dial-up connections that use a traditional phone line or an Integrated Services
Digital Network [ISDN] line.

" Wireless
Use for wireless LAN connections only.

Cancel

4. Select Group and click Add.

New Remote Access Policy Wizard )

User or Group Access
You can grant access to individual users, or you can grant access to selected
groups.

Grant access based on the following:

" User
User access permissions are specified in the user account.

Individual user permissions override group permissions.

Group name:

Hemove |

I < Back I Negt > Cancel
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5. Enter 802.1x in the Enter the object names to select text box, click Check Names, and click
OK.

select Groups N

Select thiz object type:

i

IGrDups Object Tupes...
Fraom thiz location:
I comba.com Locations. ..
o E;{t;; EH.; .,;.t:l:a-,;i .r-h;n.-lgélt.,;slé]égf . ;:,:é;-l.-ll .l:E:S.]. ............................. ~
B02.1x | Check Mames

...................

Advanced... | ok, Cancel
i

6. Select Protected EAP (PEAP) and click Next.

In the New Remote Access Policy Wizard dialog box that appears, click Finish.

The remote access policy is created.

ew Remote Access Policy Wizard

Authentication Methods
EAP uses different types of security devices to authenticate users.

Ix

Select the EAP type for this policy.

Cancel |

110



This guide is for reference only and does not imply that the product supports all functions in the guide.

The functions may differ with product models. The actual product prevails.

MNew Remote Access Policy Wizar

Completing the New Remote
Access Policy Wizard

You have successfully completed the Mew Remaote Access
Palicy *Wizard. vou created the fallovwing policy:

root

Conditions:
MAS-Port-Type matches "Bthernet" AMD
Windows-Groups matches "COMBAM0Z2 4 ="

Authentication: EAP[FProtected EAP [PEAR])

Encryphion: Bazic, Strong, Strongest, Mo encryption

To cloze this wizard, click Finish,

¢ Back

Cancel

Document Version: V2.1

Right-click root and choose Properties. Select Grant remote access permission, select
NAS-Port-Type matches "Ethernet" AND, and click Edit.

Settingz |

Specify the conditions that connection requests must match.

Policy conditions:

Edit... E Bemove

E dit Profile. .. |

Unlesz individual acceszs permizzions are zpecified in the uger profile, this
policy controls acceszs to the network.

If a connection request matches the specihied conditions:
™ Deny remote access permission

% Grant remote access permizsion

[f connection requests match the conditions zpecified in thiz policy, the
azzociated profile will be applied ta the connection.

OF. I Cancel Al
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8. Select Wireless — Other, click Add, and click OK.

MAS-Port-Type E
Avallable tppes: Selected types:
PIEFS =] Ethernet

SDSL - Symmetic DS & Wireless - [EEE 802,11

Sync (T1 Line] << FRemove |
Taken Ring

Yirtual (VPR
“Wireless - IEEE E!E_IE.'I 1

-

1 | 3 1] | i

Cancel |

9. Click Edit Profile, click the Authentication tab, configure settings as shown in the following
figure, and click OK. When a message appears, click No.

Edit Dial-in Profile ' 21x|

Dial-in Constraints I IP I Multilink. I

- Authenticatior; | Encryption | Advanced |

Select the authentication methods you want to allow for this connection.

IV Microsoft Encrypted Authentication version 2 (MS-CHAP v2)
[ User can change password after it has expired

V' Microsoft Encrypted Authentication (MS-CHAP)
[ User can change password after it has expired

v Enciypted authentication [CHAR)

v Unencrypted authentication (PAP, SPAP)

Unauthenticated access

Allow clients to connect without negotiating an authentication
v
method.

""" oK ] Cancel I £pply |

step3  Configure user information. Create a user and add the user to group 802.1x.

----End
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Configure your wireless device

rie

Windows 7 is taken as an example to describe the procedures.

Document Version: V2.1

Step1  Navigate to Start > Control Panel > Network and Internet > Network and Sharing Center,
then click Manage wireless networks.
[E=5 =R 5
@uv %= » Control Panel » Metwork and Internet » Netwark and Sharing Center - |¢,| | Search Contral Panel gel |
Control Panel H @
ontrol Panel Home . . . . .
View your basic network information and set up connections
£ y See full ma
: LY Po ®x (*] °
range adapler settings ADMIN-PC Network 4 Internet
Change advanced sharing (This computer)
settings . .
View your active networks Connect or disconnect
[ b Network 4 Access type: Mo Internet access
Work netwerk Connections: [ Local Area Connection 5
Change your networking settings
Eﬁ;. Set up a new cennection or network
Set up a wireless, broadband, dial-up, ad hoc, or VPN connection; or set up a router or access point.
£y Connect to a network
Connect or reconnect to a wireless, wired, dial-up, or VPN network connection.
Choose homegroup and sharing options
Access files and printers located on other network computers, or change sharing settings.
Seesl Troubleshoot problems
See also
Diagnose and repair network problems, or get troubleshooting information,
HomeGroup
Internet Options
Windows Firewall
Step2  Click Add, and Click Manually create a network profile.

=N EoR >3

@UvLﬂﬂ] v Control Panel » MNetwork and Internet » Manage Wireless Netaorks

Manage wireless networks that use (Wireless Network Connection)

Windows tries to connect to these networks in the order listed below.

: Adapter properties  Profiletypes  Network and Sharing Center

0 items

o

- | +y | | Search Manage Wirsless Networks

o
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l.\“_/,l o' Manually connect to a wireless network

How do you want to add a network?

..n Manually create a network profile :
This creates a new network profile or locates an existing network and saves a profile:
for the netwerk on your computer. You need to know the network name (5510 and:
security key (if applicable).

o~ Create an ad hoc network
& This creates a temporary network for sharing files or an Internet connection

Cancel

Enter wireless network information, select Connect even if the network is not

broadcasting, and click Next.

@ 1! Manually connect to a wireless network

Enter information for the wireless network you want to add

Metwark name: hot_spot
Security type: [WPAz-Enterprise ,] Same as the security
. : mode of the SSID of the
Encryption type: ’AES v] .
I CPE
Security Key: ¢ [|Hide characters

[¥] Cannect even if the netwark is not broadcasting

iarning! If wou select this optian, your camputers privacy mlght be at risk.

fo] @ s

....h.ltm.d:... m
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Click Change connection settings. Click the Security tab, select Microsoft: Protected EAP

(PEAP), and click Settings.

=] & ==
'\:,J 2! Manually connect to a wireless network
Successfully added hot_spot
= Change connection settings
Open the connection preperties s that [ can change the settings,
= il
hot_spot Mireless Metwork Properties @

Connection] Security | :

Securiby bype: [WP.ﬁ.z-Enterprise "]

Encryplion bype: [.ﬁ.ES v]

“hoose a netwark, authentication rmethod;

| Microsoft: Protected EAP (PEAP) ~ i settings

Femerber my credentials For this connection each
time I'm logged on

Advanced setkings

(04 ] [ Zancel
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Deselect Validate server certificate and click Configure. Deselect Automatically use my
Windows logon name and password (and domain if any) and click OK.

P

Protected EAP Properties @

When connecting:

|:| Connect ko these servers:

Trusted Root Certification Authorities:

[ Baltimore CyberTrust Rook -
[] Class 3 Public Primary Cartification Authority
[] clobalsign Root Ca

[ Microsoft oot Autharity

[ Microsoft Roat Certificate Autharity

[ Microsoft Rook Certificate Authority 2011
[] Thawte Timestamping CA -
[ 1 3

m

|:| Do not prompt user to authorize new servers or trusted
certification authorities.

Select Authentication Method:

[58cured password (EAP-MSCHAR w2) - ] [ Configure...

Enable Fast Recannect

[ Enfarce Metwark Access Protection

[7] Disconmect iF server does not present cryptobinding TLY
[T Enable Identity Privacy

[ Ok ] [ Cancel

U

EAP MSCHAPYZ Properties (3w

When connecting:

[ Automatically uze my Windows logon name and
pazzword [and domain if any).
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Step 6

hot_spot Wireless Network Properties

Security bype! |wPaz-Enterprise -

Encryption bype: [AES ']

Choose a network, authentication method;
[Microseft: Protected Exp (PEAP) ~| £ Settings

Remember my credentials for this connection each
time I'm logged on

:| Advanced settings

[ oK ] ’ Cancel

U

Advanced settings

802,14 settings | 802,11 settings

pecify authentication mode:

Delete credentials for all users

] Enable single sign on for this network

(@) Perform immediabely before user logon
Perform immediately after user logon
Maximum delay {seconds): 10

Allowy additional dialogs bo be displaved during single
sign on

This network uses separate wirtual LAMs For machine
and user authentication
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step7 Click Close.

Successfully added hot_spot

< Change connection settings
Open the connection properties so that I can change the settings.

[ |55
€ 5 E_ﬂ]] v Control Panel » MNebwork and Internet » Manage Wireless Networks - || Search Manage Wireless Metworks ,Q

Manage wireless networks that use (Wireless Network Connection)

Windows tries to connect to these networks in the order listed below.

Add  Adapter properties  Profiletypes  Network and Sharing Center °

Networks you can view, medify, and reorder (1) ~ |

E hot_spot Security: WEP Type: Any supported

.I 0 iterns
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Click the network icon in the lower-right corner of the desktop and choose the wireless

Step 8
network of the CPE such as hot_spot in this example. Click Connect.

Currently connected to: 4 1=

Network 4 E

Internet access
Wireless Metwork Connection ~
hot_spot !.ﬂﬂ
Connect autornatically § E

Open Network and Sharing Center
Step 9
on the RADIUS server and click OK.
Windows Security
I Network Authentication
Please enter user credentials
: ...... 0 K ...... p—
—End
Verification

WiFi-enabled devices can connect to the wireless network hot_spot.

119

In the Windows Security dialog box that appears, enter the user name and password set



This guide is for reference only and does not imply that the product supports all functions in the guide.

The functions may differ with product models. The actual product prevails.

7.2 Advanced settings
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This module enables you to adjust the wireless performance of the CPE. You are recommended to
configure it under the guide of a professional.

To access the configuration page, log in to the web Ul of the CPE and navigate to Wireless >

Advanced.

Advanced

WMM

APSD

Minimum R5SI Threshold
Preamble

Transparent Bridge
TD-MAX

Signal Transmission
TPC

Signal Reception Level
Transmission Distance
Beacon Interval
Fragment Threshold
RTS Threshold

DTIM Interval

Signal LED1 Threshold
Signal LEDZ2 Threshold

Signal LED3 Threshold

Parameters description

Name

WMM

") Short Preamble

(@ Enable () Disable
) Enable ®) Disable
) Enable ®) Disable

@ Enable () Disable

() Enable ®) Disable

@) Coverage-oriented () Capacity-oriented

(@ Enable () Disable

Auto

5 [ Auto

100 ms (Range: 4

2346 (Range: 256 to 2346, default:
2347 (Range: 1

1 (Range

-90 Bm (Rar

-80 dBm (Range: -99 to

-70 dBm (Range: -99 to

Save Cancel

Description

@® Long Preamble

WiFi Multi-media (WMM) is a wireless Quality of Service (QoS) protocol making
packets with higher priorities to be transmitted earlier. This ensures better QoS of

voice and video applications over wireless networks.
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Name

APSD

Minimum RSSI Threshold

Preamble

Transparent Bridge

Document Version: V2.1

Description
Automatic Power Save Delivery (APSD) is a WMM power saving protocol created by
WiFi Alliance.

Enabling APSD helps reduce power consumption. By default, this mode is disabled.

Specifies the minimum strength of received signals acceptable to this device.

If the strength of the signals transmitted by a wireless device is weaker than this
threshold, the wireless device cannot connect to this device.

If there are multiple CPEs in a network, setting a proper value helps WiFi-enabled
devices connect to wireless network with better wireless signal.
Specifies a group of bits located at the beginning of a packet to enable a receiver of

the packet to perform synchronization and prepare for receiving data.

By default, the Long Preamble option is selected for compatibility with old network
adapters installed on wireless clients.

To achieve better synchronization performance of networks, you can select the

Short Preamble option.

The Transparent Bridge function enables the WLAN interface of this device to
forward all packets. It is used to solve the problem that some NVRs cannot detect IP
cameras, or cannot change the IP addresses of cameras in different networks.

QTIP

—  This function is only applicable when the CPE works in AP, Client or Universal
Repeater mode.

—  Transparent WDS and Transparent Bridge cannot be enabled at the same time.
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Name

TD-MAX

Signal Transmission

TPC

Signal Reception Level

Transmission Distance

Document Version: V2.1

Description

TD-MAX is Tenda's proprietary Time Division Multiple Access (TDMA) polling
technology. It allows multiple clients to share the same channel for accessing to a
network. With the TD-MAX enabled, the CPE assigns time slots to each client, and
transmits data according to the assigned time slots, achieving Point-to-MultiPoint
(P2MP) connections.

After the TD-MAX is enabled, the CPE:

- Avoids the “hidden node” problem, which occurs when a node is visible
from a wireless AP, but not from other nodes communicating with the
originating AP.

- Reduces latency.
- Improves throughput and anti-interference performance.

- Improves overall performance in Point-to-MultiPoint (PtMP) installations,
and increases the maximum possible number of users that can associate
with an AP that uses TD-MAX.

QTIP

If TD-MAX is enabled, the device operates in TD-MAX mode and only accepts
connections from TD-MAX devices. And you cannot connect standard WiFi devices,
such as laptops, tablets, or smartphones, to the CPE.

Specifies the CPE's signal travel through wall capability.

- Coverage-oriented: With less interference nearby, this mode enables the
device to cover wider area.

- Capacity-oriented: With strong interference nearby, this mode improves
the device’s anti-interference capability.

The Transmit Power Control (TPC) function decreases the TX power of this device
automatically to improve the negotiation rate when the two devices are too close.

By default, when the received signal strength is greater than -25 dBm, the CPE
decreases its TX power.

Used to adjust the signal reception level. A higher-level leads to better signal
reception capability and more wireless networks can be searched, but lower
throughput. Adjust the level based on your actual situation.

Specifies the wireless transmission distance of this device. You can set it based on
the actual installation distance.

QTIP

Modifying this distance will affect wireless transmission performance, and it is
recommended to keep the default setting. If you want to set it manually, you should

enter a value that is greater than the actual distance between the two CPEs.
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Name

Beacon Interval

Fragment Threshold

RTS Threshold

DTIM Interval

Signal LED1/2/3
Threshold

Document Version: V2.1

Description

Specifies the interval at which this device sends Beacon frames.

Beacon frames are sent at the interval to announce the existence of a wireless
network. Generally, a smaller interval allows wireless clients to connect to this
device sooner, while a larger interval allows the wireless network to transmit data
quicker.

Specifies the threshold of a fragment. The unit is byte.

Fragmenting is a process that divides a frame into several fragments, which are
transmitted and acknowledged separately. If the size of a frame exceeds this
threshold, the frame is fragmented.

In case of a high error rate, you can reduce the threshold. If the transmission fails,
this device resends only the fragments that have not been sent successfully, so as to
increase the frame throughput.

In an environment with little interference, you can increase the threshold to reduce
the number of fragments, so as to increase the frame throughput.

Specifies the frame length threshold for triggering the RTS/CTS mechanism. If a
frame exceeds this threshold, the RTS/CTS mechanism is triggered to reduce
conflicts. The unit is byte.

Set the RTS threshold based on the actual situation. An excessively small value
increases the RTS frame transmission frequency and bandwidth requirement. A
higher RTS frame transmission frequency enables a wireless network to recover
from conflicts quicker. For a wireless network with high user density, you can
reduce this threshold for reducing conflicts.

The RTS mechanism requires some network bandwidth. Therefore, it is triggered
only when frames exceed this threshold.

Specifies the countdown before this device transmits broadcast and multicast
frames in its cache. The unit is Beacon interval.

For example, if Delivery Traffic Indication Map (DTIM) Interval is set to 1, this device

transmits all cached frames at one Beacon interval.

The device uses three signal LED indicators to indicate the received signal strength
in an intuitive way, and allows you to customize the threshold for triggering each
signal LED indicator to light up.

The default threshold for LED1, LED2, and LED3 are -90, -80, and -70 respectively.
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7.3 Access control

7.3.1 Overview

The Access Control function enables you to allow or disallow the WiFi-enabled devices to access the
wireless network based on their MAC addresses.

To access the configuration page, log in to the web Ul of the CPE and navigate to Wireless > Access
Control. This function is disabled by default. After it is enabled, the page is shown as follows.

Access Control

SSID  Tenda 123456

Access Cantrol ()

Mode @ Disallow ) Allow
MAC Address 12:12:12:12:12:12 Add Add online devices
SN MAC Address Status QOperation
: 1 12:12:12:12:12:12 Enable w

Access Control List m Cancel

Parameters description
Name Description

Specifies the SSID of this device. With the rule enabled, clients connected to the

SSID network with this SSID will be controlled by the rule.

Access Control Specifies whether to enable the Access Control function.

Specifies the mode for filtering MAC addresses.

- Allow: It indicates that only the wireless clients on the access control list can
Mode connect to the wireless network of the CPE.

- Disallow: It indicates that only the wireless clients on the access control list
cannot connect to the wireless network of the CPE.
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7.3.2 Example of configuring access control

Networking requirements

A community uses the CPE for wireless networking. Now, only specific members in this community
are allowed to connect to the wireless network.

Solution

The Access Control function of the CPE is recommended. Assume that the users have three WiFi-
enabled devices whose MAC addresses are C8:3A:35:00:00:01, C8:3A:35:00:00:02, and
C8:3A:35:00:00:03.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Wireless > Access Control.
Step3 Enable the Access Control function.
Step4 Set Mode to Allow.

Step5 Enter the MAC address, which is C8:3A:35:00:00:01 in this example, and click Add.

QTIF’

If the WiFi-enabled devices to be controlled are connected to the CPE, click Add online devices to add
them to the access control list quickly.

Step6 Refer to Step 5 to add the other two MAC addresses.

Step7  Click Save.
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Access Control

SSID Tenda_123456

% Access Control ()

* Mode (O Disallow @ Allow

% MAC Address C83A35:00:00:03 Add Add online devices
SN MAC Address Status Operation
1 C8:3A:35:00:00:01 () Enable {m]
2 C8:3A:35:00:00:02 () Enable {m]
3 C8:3A:35:00:00:03 () Enable {m]

Save | Cancel |

-—-End

Verification

Only above-mentioned WiFi-enabled devices can connect to the wireless network of the CPE.
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7.4 Management RF

7.4.1 Overview

The management RF (2.4 GHz) is mainly used to facilitate users to connect to the wireless network
of the CPE to manage the CPE under special circumstances. For example, when the CPE is working in
Client mode, you can log in to the web Ul of the CPE by connecting to the wireless network of the
CPE's Management RF.

To access the configuration page, log in to the web Ul of the CPE and navigate to Wireless >
Management RF.

On this page, you can set the basic information of the CPE's management RF wireless network. It is
recommended to only set the SSID and Encryption, and keep the other default settings.

Management RF

Management RF 0

Enabled upon Power on O
Duration 10

SSID  Tenda_123456_MG

Network Mode 11b/gin v
Channel Auto v
Encryption None v

Parameters description
Name Description
Management RF Specifies whether to enable the Management RF function of the CPE.

Specifies whether to enable the Enabled upon Power on function of the management

Enabled upon Power RF.

on With this function enabled, the CPE's management RF will be automatically enabled
when the CPE is powered off and on again.
Duration Specifies the duration of the management RF enabled.
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Name

SSID

Network Mode

Channel

Encryption

Document Version: V2.1

Description

With the management RF enabled, if the Duration is exceeded and the available time
of the management RF is not delayed, the management RF will be automatically
disabled.

QT\P

You can use a wireless client to connect the wireless network of the management RF.
Log in to the web Ul of the CPE, you can delay the available time for the wireless
network of the management RF as required.

Specifies the WiFi name of the CPE management RF, which can be customized as
required.

Specifies the wireless network mode of the CPE. Only wireless clients supporting the
listed network mode can connect to the CPE.

Specifies the operating channel of the CPE management RF. When Auto is selected,
the CPE will automatically adjust its operating channel according to the surrounding
environment.

Specifies the security mode of the wireless network of the CPE management RF. Refer
to the Security Mode for details.

7.4.2 Delay duration of management RF's wireless network

With the management RF enabled, if the Duration is exceeded and the available time of the
management RF is not delayed, the management RF will be automatically disabled. You can use a
wireless client to connect the wireless network of the management RF. Log in to the web Ul of the
CPE, you can delay the available time for the wireless network of the management RF as required.

Configuration procedure

Step1l Connect the wireless client to the wireless network of management RF.

Step2  Start a browser on your wireless client, visit the CPE's management address (By default, AP
mode: 192.168.2.1. Client mode: 192.168.2.2), and log in to the web Ul of the CPE.

step3  Click Delay in the upper right corner of the page. The following figure is for reference only.
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enda Left until the page closed:6m 10s  Delay Logout
b Beun Quick Setup Current Mode: AP
4 Quick Setup Select a working mode:
@ AP In this mode, the device creates a wireless network based on the current wired network
& Network
(O Client In this mode, the device works as a wireless adapter to connect to the wireless network of upstream AP
P 3
- Wireless OUmversal Repeater In this mode, this device extends an existing wireless network for broader network coverage
x Advanced OW|5P n this mode, this device connects to an access point provided by ISP in wireless manner, and provides the wireless
1etwork
&, Tools (O Repeater In this mode, the c o ultiple wired net reless bridge, and provides wire
(D P2MP In this mode, the device connects to multiple wired networks through wireless bridge. but does not provide wireless
access point
QRouter connect to modem in wired manner, and provide network access point
--—-End

QTIF'

—  To delay the available time of the management RF's wireless network, you must enable the
Management RF function. As long as you delay the available time of wireless network before the
wireless network of the management RF is automatically disabled, that is, you can normally use
the wireless network of the management RF.

—  Each time you click Delay, the maximum delay time is 5 minutes.

—  The total delay time cannot exceed the Duration. For example, if the Duration is 10 minutes, it
means you can only delay to a maximum of 10 minutes.
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Advanced

8.1 LAN rate

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced > LAN
Rate.

This module enables you to change the LAN speed and duplex mode settings. If the transmission
distance between the ports of the CPE and peer device is too long, you can reduce the port speed
of the CPE and peer device to increase the transmission distance.

When you change the settings, ensure that the LAN speed and duplex mode of the port of the CPE
is the same as that of peer device. By default, the LAN speed settings of the LAN port is Auto
Negotiation. OS3 is used for illustration.

LAN Rate
PoE/LAN Speed Auto Negotiation v
LANZ Speed Auto Negotiation v
LAN3 Spead Auto Negotiation v
LAN4 Spead Auto Negotiation v

After the LAN speed and duplex mode settings are changed, you can check on the System status
page.

Parameters description
Name Description

Specifies the speed and duplex mode of the port is determined by the negotiation

Auto N tiati .
uto Negotiation between the port of the CPE and the port of the peer device.

Specifies the port is under 100 Mbps, and can transmit and receive packets at the

1 -D
00Mbps Full-Duplex came time.

Specifies the port is under 100 Mbps, and can only transmit or receive packets at the

100Mbps Half-Duplex .
same time.
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Name Description

Specifies the port is under 10 Mbps, and can transmit and receive packets at the same

10Mbps Full-Duplex time.

Specifies the port is under 10 Mbps, and can only transmit or receive packets at the

10Mbps Half-Duplex same time.

QTIF’

—  If you set the speed and duplex mode of the port manually, ensure that the speed and duplex
mode of the peer port are set to Auto Negotiation or the same as this port.

—  Lower speed mode can improve the transmission distance of the port. If you want to extend the
PoE power supply distance, you can change the speed to a low speed mode, such as 10 Mbps full
duplex. And ensure that the speed mode for peer port is also 10 Mbps full duplex or Auto
Negotiation.
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8.2 Diagnose

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Diagnose.

You can use the diagnosis tools for troubleshooting.
- Site Survey: Used to check nearby wireless signals.
- Ping: Used to check the network connectivity and connection quality.
- Traceroute: Used to check the network routes.

- Speed Test: Used to check the connection speed between two devices in a same
network.

- Spectrum Analysis: Used to check the nearby wireless noise of each channel, then you
can select a frequency band with less wireless noise for the CPE.

8.2.1 Site survey

Site survey gives you an insight into the information of nearby wireless signals. According to the
diagnosis result, you can select a less interference channel (used by few devices) for the wireless
network of the CPE to improve the transmission efficiency.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2 Navigate to Advanced > Diagnose.
Step3  Select Site Survey in the Diagnose drop-down list.

~-—-End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.

Diaanose

Diagnose Site Survey v
ID SSID MAC Address Channel Security Signal Strength
1 Tenda_6A1672 48 WPA2-PSK,AES |
2 Tenda_859D21 40 WPA2-PSK,AES M
3 Tenda_34E625 48 Mixed WPA/WPA2-PSK... M
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8.2.2 Ping

You can use ping to detect the connectivity and quality of network connection.
Assume that you want to know whether the CPE can access Bing.
Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2 Navigate to Advanced > Diagnose.

Step3  Select Ping in the Diagnose drop-down list.

Step4  Set IP Address to Manual.

Step5 Enter the target IP address or a domain name, which is cn.bing.com in this example.
Step 6  Set Ping Packet. The default setting is recommended.

Step7 Set Ping Size. The default setting is recommended.

Step8  Click Start.

Diagnose
Diagnose Ping v
IP Address Manual v
IP Address/Domain Name cn.bing.com
Ping Packet 4 Range: 1 to 10000

Packet Size 32 Byte (Range: 1 to 60000

--—-End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.

IP Address Time TTL
204.79.197.200 14.761ms 112
204.79.197.200 14.627ms 112

cn.bing.com Timeout
204.79.197.200 14.523ms 112

10 v Datas/Page

3 of 4 packets received, 25.00% loss25.00%

Min. 14.523 ms Average 14.64 ms Max. 14.761 ms
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8.2.3 Traceroute

You can use the Traceroute tool to detect the routes that the packets pass by from the CPE to
destination host.

Assume that you want to detect the routes that the packets pass by from the CPE to cn.bing.com.

Configuration procedure

Step 1
Step 2
Step 3
Step 4

Step 5

Log in to the web Ul of the CPE.

Navigate to Advanced > Diagnose.
Select Traceroute in the Diagnose drop-down list.
Enter the target IP address or a domain name, which is cn.bing.com in this example.
Click Start.
Diagnose
Diagnose | Traceroute v

[P Address/Domain Mame cn.bing.com

--—-End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.

Diagnose
Diagnose Traceroute v a
IP Address/Domain Name cn.bing.com
SN IP Address Time

1 192168.11.1 5.541 ms 2.371 ms 2.088 ms
2 172.16.200.1 2133 ms 1.775 ms 8.384 ms
3 192.168.20.1 6.643 ms 3.543 ms 2.774 ms
- 192.168.21.254 1.885 ms 4.249 ms 2.758 ms
5 100.64.0.1 50.352 ms 3.056 ms 3.428 ms
6 202.105.159.149 4.340 ms 8.592 ms 7.126 ms

134



This guide is for reference only and does not imply that the product supports all functions in the guide.

The functions may differ with product models. The actual product prevails.

8.2.4 Speed test

Overview
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You can use the Speed Test to test the connection speed between two bridging CPEs, which helps
estimate the throughput between the two CPEs. The test requires that both sides can use the Speed

Test function.

Log in to the web Ul of the CPE, navigate to Advanced > Diagnose, and select Speed Test from the

Diagnose drop-down list.

Diagnose
Diagnose
AVG RX
0 Mbps

IP Address of Peer AP
IP Address

HTTP Port

User Name

Password

Test Group

Direction

Time

Parameters description

Speed Test

J AVG TX

O'Mbps

® Client Server

Manual

80

10
Bidirectional

30

JI AVG Total

O'Mbps

Name Description

AVG RX Specifies the average receive rate.
AVG TX Specifies the average transmit rate.
AVG Total Specifies the average total rate.

135



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

Name Description
Client
This version is not supported yet.
Server
Specifies the LAN IP address of peer CPE. You can enter it manually or select the IP
IP Address of Peer AP address of the peer AP from the drop-down list if there are peer CPEs connected to
the CPE.
If the IP Address of Peer AP is set to Manual, you need to enter the LAN IP address
IP Address

of peer CPE in the box manually.

Specifies the HTTP service port number of peer device, which is used to establish
HTTP Port speed test connection based on TCP/IP. The default value is 80. You are
recommended to keep the default value.

User Name
Specify the login user name and password of the peer device.
Password
Test Group Specifies the number of test connections launched.
Specifies the test direction.
- RX(Receive): Only test the speed that the peer device transmits data to
this device.
Direction
- TX(Transmit): Only test the speed that this device transmits data to peer
device.
- Bidirectional: Test both transmit and receive speed between the two CPEs.
Time Specifies the duration of speed test, which is 30s by default.

Example of configuring the speed test

Assume that a CPE working in AP mode (CPE1) and another CPE working in Client mode (CPE2) have
bridged successfully. Then test the wireless speed between them.

The procedure can be performed both on the web Ul of the CPE1 or CPE2. The CPE2 is used for
illustration here.

Assume that:

- |P address of the CPE1: 192.168.2.100
- |P address of CPE2: 192.168.2.1

- Login user names/passwords of the two CPEs: admin
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Configuration procedure

Step1l Login to the web Ul of the CPE2.
Step2 Navigate to Advanced > Diagnose.
Step3 Select Speed Test in the Diagnose drop-down list.
Step4  Set IP Address of Peer AP to Manual.
Step5 Enter the IP address of CPE1 to the IP Address, which is 192.168.2.100 in this example.
Step 6  Enter the login user name and password of the web Ul of the CPE1 in the User name and
Password boxes, which are both admin in this example.
Step7 Set Direction to Bidirectional.
Step8  Click Start.
% Diagnose | Speed Test v a
AVG RX d AVG TX Jt AVG Total
0 Mbps 0 Mbps 0 Mbps
® Client Server
% IP Address of Peer AP | Manual v
¥ 1P Address 192.168.2.100
HTTP Port 80
* UserName | admin
sk Password | admin
Test Group | 10 Range 2
% Direction | Bidirectional v
Time 30 s (Range: 1 to 60

-—-End

The test result will be displayed in a few seconds in the list below. See the following figure.

Diagnose
Diagnose Speed Test v
AVG RX b AVGTX W AVG Total
103.28 Mbps 105.17 Mbps 208.45 Mbps
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8.2.5 Spectrum analysis

You can use the Spectrum Analysis function to check the channel utilization and wireless noise of
each channel, then select a frequency band with less channel utilization and wireless noise for the
CPE based on the diagnose result.

QTIF’

—  The frequency bands of bridging CPEs must be consistent.

—  Some CPE models only can check the wireless noise of each channel. And you can select a
frequency band with less wireless noise for the CPE based on the diagnose result. Please refer to
the product you purchased.

04 as an example
Configuration procedure

Step1 Login to the web Ul of the CPE.

Step2  Navigate to Advanced > Diagnose.
Step3  Select Spectrum Analysis from the Diagnose drop-down list.

Step4  Select the frequency band range you want to test, which is 36(5180 MHz) to 48(5240MHz)
in this example.

Step5  Click Start.
Diagnose

Diagnose Spectrum Analysis v

48(5240MHz) v m

Frequency Band 36(5180MHz) »

Step6  Confirm the prompt information, and click OK.

Note X

All wireless connections will be terminated when the spectrum analysis is launching on the device! Please click OK to Start.

-—-End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.
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To select a frequency band with less signal strength for the CPE based on the diagnosis result, 48
can be selected as the frequency band of the CPE.

Diagnose
Diagnose Spectrum Analysis v
Frequency Band 36(5180MHz) v 43(5240MHz) v
Peak —— Current —— Average

0

-25
£
[sa]
g o —
5 \/V\/
=
L
bt
= 75
[
n
=

BT o WV A ARV NIV

36 40 44 48

06V3.0 as an example
Configuration procedure of checking channel utilization:

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Advanced > Diagnose.
Step3  Select Spectrum Analysis from the Diagnose drop-down list.
Step4  Select Channel Utilization.

step5 Select the frequency band range you want to test, which is 36(5180 MHz) to 48(5240MHz)
in this example.

Sstep6  Click Start.

Diagnose
Diagnose Spectrum Analysis v
® Channel Utilization O Noise Intensity
Frequency Band 36(5180MHz) v —— 48(5240MHz) v
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Step7  Confirm the prompt information, and click OK.

Note X

All wireless connections will be terminated when the spectrum analysis is launching on the device! Please click OK to Start.

“ | Cancel

-—-End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.

To select a frequency band with less channel utilization for the CPE based on the diagnosis result, 44
can be selected as the frequency band of the CPE.

Diagnose

Diagnose Spectrum Analysis v
@ Channel Utilization O Noise Intensity

Frequency Band 36(5180MHz) v —— 48(5240MHz) v

100 %

80 %

60 %

40%

20%

0%
36 40 44 48

Channel Number

Channel Utilization

Configuration procedure of checking noise intensity:

Step1 Login to the web Ul of the CPE.

Step2  Navigate to Advanced > Diagnose.
Step3  Select Spectrum Analysis from the Diagnose drop-down list.
Step4  Select Noise Intensity.

Step5 Select the value to be tested, which is Average Value in this example.
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step6  Select the frequency band range you want to test, which is 36(5180 MHz) to 48(5240MHz)
in this example.

Step7  Click Start.

Diagnose
Diagnose  Spectrum Analysis v
(O Channel Utilization =~ @ Noise Intensity Average Value v
Frequency Band 36(5180MHz) v —— 48(5240MHz) v

Step8 Confirm the prompt information, and click OK.

Note X

All wireless connections will be terminated when the spectrum analysis is launching on the device! Please click OK to Start.

“ | Cance'

——End

The diagnosis result will be displayed in a few seconds in the list below. See the following figure.

To select a frequency band with less signal strength for the CPE based on the diagnosis result, 40
can be selected as the frequency band of the CPE.

Diagnose

Diagnose  Spectrum Analysis v
O Channel Utilization @ Noise Intensity Average Value v

Frequency Band 36(5180MHz) v —— 48(5240MHz)

75

-100
-125
-150
36 40 44 48

Channel Number

Signal Strength(dBm)
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8.3 Bandwidth control

8.3.1 Overview

The Bandwidth Control function is only available in WISP or Router mode.

If multiple clients access the internet through the CPE, bandwidth control is recommended, so that
high-speed file downloaded by a client does not reduce the internet access speed of the other

clients.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >

Bandwidth Control.

Bandwidth Control

Remark

IP Address Range 192.168.2. ~ 192.168.2.
Max. Upload Rate Mbps v
Max. Download Rate Mbps v
ID Remark  IP Address Range Max. Upload Rate Max. Download Rate Status  Action

Parameters description

Name

Remark

IP Address Range

Max. Upload Rate

Max. Download Rate

Status

Action

Description

Specifies the additional information of the bandwidth control rule.

This field is optional. For convenient management, you’d better specify different
remarks for different rules.

Specifies the IP address or IP address range of devices that this rule applies to.

If you want to control only one device, enter the same IP address in the two boxes.

If you want to control multiple devices, enter an IP address range including start IP
address and end IP address. The end IP address should be greater than the start IP
address.

Specify the maximum upload/download rate of a device whose IP address is within
the specified IP Address Range.

Specifies the current status of the rule. You can enable or disable it as required.

Click T to delete the rule.
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8.3.2 Example of configuring bandwidth control

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the
internet. To ensure that every device can access the internet smoothly, you want to specify a
maximum upload/download for each device.

Assume that: The maximum upload rate of each device connected to the wireless network of the
device is 5 Mbps, and download rate is 10 Mbps. And the IP address range of the devices connected
to the wireless network is 192.168.2.100 to 192.168.2.200.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Advanced > Bandwidth Control.
Step3  Enter a remark (optional), which is Devices of Officel on this example.
Step4  Set IP Address Range, which is 192.168.2.100 ~ 192.168.2.200 in this example.

Step5 Set the maximum upload rate and download rate respectively, which are 5 and 10 in this
example.

Step6  Click Add.

Bandwidth Control

Remark Devices of Officel

IP Address Range 192.168.2. 100 ~ 192.168.2, 200

o

Mazx. Upload Rate Mbps v

Max. Download Rate 10 Mbps v

----End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure.
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Max. Upload Max. Download

1D Remark IP Address Range Rate Rate

Status  Action

. ||
1 Devices 1 47168.2.100~192.168.2.200 SMbps 10Mbps § im|
of... Enable

10 + Datas/Page

Verification

For a device whose IP address is within the range of 192.168.2.100 to 192.168.2.200, its maximum
upload rate is 5 Mbps and its maximum download rate is 10 Mbps.
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8.4 Port forwarding

This function is available only when the CPE works in WISP or Router mode.

8.4.1 Overview

If computers are connected to the CPE to form a LAN and access the internet through the CPE,
internet users cannot access the hosts on the LAN. Therefore, the servers, such as web servers,
email servers, and FTP servers, on the LAN are inaccessible to internet users.

To enable internet users to access a LAN server, enable the port forwarding function of the CPE, and
map one service port to the IP address of the LAN server. This enables the CPE to forward the
requests arriving at the port from the internet to the LAN server, and avoid the attacks from the
WAN.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced > Port
Forwarding.

Port Forwarding

Internal IP Address
Internal Port 23

External Port 23

Protocol TCP&UDP v
Application Telnet v
Add

1D Internal IP Address Internal Port External Port  Protocol  Application  Status  Action

Parameters description

Name Description

Internal IP Address Specifies the IP address of the host that establishes a server in LAN.

Specifies the service port of the server in LAN.

Internal Port After you select an Application, this option will be auto populated. You can also
customize it.
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Name

External Port

Protocol

Application

Status

Action
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Description

Specifies the ports which are enabled for WAN users to visit the corresponding
servers in LAN.

After you select an Application, this option will be auto populated. You can also
customize it.

Specifies the protocol type of the selected applications. Select TCP&UDP when you
are not sure.

Specifies the application services established in LAN. The device provides some
common services. After you select an application, the internal and external ports will
be populated.

Specifies the status of the rule. You can enable or disable it according to your need.

Click T to delete the rule.

8.4.2 Example of configuring port forwarding

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the

internet.

The intranet web server is open to internet users to enable staff to access the intranet even when
they are not physically in the enterprise.

Solution

You can use the port forwarding function to enable internet users to access the intranet web server.

Assume that:

- WAN IP Address of the device: 202.105.11.22
- IP Address of the web server: 192.168.2.100

- Service port: 9999
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—  Before the configuration, ensure that the WAN port of the CPE obtains a public IP address. If the
WAN port obtains a private IP address or an intranet IP address assigned by the ISP, the port
forwarding function may not take effect. Common IPv4 addresses are classified into class A, class
B and class C. Private IP addresses of class A range from 10.0.0.0 to 10.255.255.255. Private IP
addresses of class B range from 172.16.0.0 to 172.31.255.255. Private IP addresses of class C
range from 192.168.0.0 to 192.168.255.255.

—  ISPs may not support unreported web service accessed using the default port number 80.
Therefore, when setting port mapping, you are recommended to set the external port as a non-
familiar port (1024 to 65535), such as 9999, to ensure normal access.

— Internal and external ports can be different.

)

) ((¢| = | cremsrmoss

N i
A Switch

ISP hotspot | QJTQ |

; Office network
L p L

% Computerl.. Computer2.Web server-:

Configuration procedure

Stepl Loginto the web Ul of the CPE.

Step2  Navigate to Advanced > Port Forwarding.

Step3  Set Internal IP Address, which is 192.168.2.100 in this example.
Step4  Set Internal Port and External Port, which are 9999 in this example.
Step5 Set Protocol, which is TCP&UDP in this example

step6  Set Application, which is HTTP in this example.

Step7  Click Add.
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Port Forwarding

Internal IP Address 192.168.2.100
Internal Port 9999
External Port 9999
Protocol TCP&UDP v

Application HTTP v

-—-End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure.

ID Internal IP Address  Internal Port  External Port Protocol Application Status Action

1 192.168.2.100 9999 9999 TCP&UDP HTTP &Enable W

10 ~ Datas/Page

Verification

Internet users can successfully access the intranet server by using the Intranet service application
layer protocol name://WAN port IP address. If the intranet service port is not the default port
number, the access address is Intranet service application layer protocol name://WAN port IP
address:External port.

In this example, the access address is http://202.105.11.22:9999.
You can find the current WAN port IP address in System status.

If DDNS is enabled on the WAN port, internet users can also access the intranet server by using
Intranet service application layer protocol name://WAN port domain name:External port.

QTIF'

If internet users cannot visit the server in LAN after the configuration, try the following solutions:

—  Ensure that the WAN IP address of the CPE is a public IP address, and the internal port you
entered is correct.

—  Security software, antivirus software, and the built-in OS firewall of the server may cause port
forwarding function failures. Disable them and try again.

— Manually set an IP address and related parameters for the server to avoid the service
disconnection caused by the dynamic IP address.
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8.5 MAC filter

This function is available only when the CPE works in WISP or Router mode.

8.5.1 Overview

The MAC Filter function enables you to allow or disallow the devices, such as computers, laptops,
tablets, and smartphones, to access the internet with the CPE based on their MAC addresses.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced > MAC
Filter.

The function is disabled by default. Set the mode to Allow, and the page is shown as below.

MAC Filter

Mode Allow v
Remark
MAC Address
Time (00 v9 00 +*~00 ~v[ 0O ~

Date Maon., Tue. Wed, Thur.

Fri. Sat. Sun. Every Day

1D Remark MAC Address Time Mode Status Action

Parameters description
Name Description

Specifies the mode of MAC filter rule.

- Disable: Disable the MAC Filter function.

- Allow: Allow the devices with the MAC addresses in the list to access the
internet with the CPE, and disallow the other devices to access the internet

Mode
with the CPE.

- Disallow: Disallow the devices with the MAC addresses in the list to access
the internet with the CPE, and allow the other devices to access the internet
with the CPE.

Remark Specifies the additional information of the rule.
MAC Address Specifies the MAC address of the device to which the rule applies.
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Name

Time

Date

Status

Action

8.5.2

Document Version: V2.1

Description

Specifies the period at which the rule takes effect.
Specifies the dates on which the rule takes effect.

Specifies the status of the rule. You can enable or disable the rule according to your
need.

Click T7] to delete the rule.

Example of configuring MAC filter

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the

internet.

Requirements: Only allow the device of a purchasing staff to access the internet during 8:00 to
18:00, Monday to Friday.

Solution

You are recommended to use the MAC Filter function to solve the problem.

Assume that: The MAC addresses of the purchasing staff's computer is CC:3A:61:71:1B:6E.

Configuration procedure

Step 1
Step 2
Step 3
Step 4
Step 5
Step 6
Step 7

Step 8

Log in to the web Ul of the CPE.

Navigate to Advanced > MAC Filter.

Select a mode, which is Allow in this example.

(Optional) Set Remark, which is Purchasing in this example.

Set the MAC Address of the device, which is CC:3A:61:71:1B:6E in this example.
Specify a period, which is 8:00 to 18:00 in this example.

Tick the dates, which are Mon. to Fri. in this example.

Click Add.
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MAC Filter
Mode Allow v
Remark Purchasing
MAC Address CC:3A61.71:1B:6E
Time 08 +v:00 v~18 ~:00 v
Date Mon. Tue. Wed. Thur.
Fri. [JSat. [ Sun. () Every Day
Add
--—-End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure.

1D Remark MAC Address Time Mode Status Action
Mon. . Tue. . Wed. . Thur. _ Fri. 08:00-
: AART-T71-1R: . * N Y i
1 Purchasing CC:3A:61:71:1B:6E 1690 AL S—— W

10 v Datas/Page

Verification

Only the devices with the MAC addresses of CC:3A:61:71:1B:6E and CC:3A:61:75:1F:3E can access
the internet at 9:00 to 17:00 from Monday to Friday. All of other devices cannot access the internet
during this period.
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8.6 Network service
8.6.1 DDNS

Overview
The DDNS function is only available in WISP or Router mode.

DDNS, dynamic domain name server, enables the dynamic DNS client on the device to deliver the
current WAN IP address to the DNS server. Then the server maps the WAN IP address to a domain
name for dynamic domain name resolution.

On this page, you can map the dynamic WAN IP address of the CPE (public IP address) to a fixed
domain name. The DDNS function is generally used with such functions as port forwarding and DMZ
host to enable internet users to access the LAN server or the web Ul of the CPE through a domain
name without caring about the change of the WAN IP address.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

Network Service

DDNS

Service Provider 3322.0mg ¥ | Register
User Name
Password

Domain Mame

Parameters description

Name Description

DDNS Specifies whether to enable the DDNS function.

Service Provider Specifies Dynamic Domain Name Service (DDNS) provider.

User Name Specify the user name or password used to log in to the dynamic DNS service, which

are the login user name and password you registered on the website of the service
Password provider.

Specifies the domain name information obtained from the dynamic DNS server. You

Domain Name . . . .
need to enter the domain name which you registered on the website manually.
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Example of configuring DDNS

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the
internet.

Requirement: The intranet web server is open to internet users to enable staff to access the
intranet even when they are not in the enterprise.

Solution

- You can use the Port Forwarding function to enable internet users to access the
intranet web server.

- You can use the DDNS function to enable internet users to access the intranet web
server through a fixed domain name, avoiding access failures caused by WAN IP
address change.

Assume that:

The information of the web server in LAN is shown as below:

- |P Address: 192.168.2.100
- Service Port of the Web Server: 9999

The registered domain name information is shown as below:

- Service Provider: Dyndns
- User Name: JohnDoe
- Password: JohnDoe

- Domain Name: JohnDoe.dyndns.com

QTIF’

—  Before the configuration, ensure that the WAN port of the CPE obtains a public IP address. If the
WAN port obtains a private IP address or an intranet IP address assigned by the ISP, the port
forwarding function may not take effect. Common IPv4 addresses are classified into class A, class
B and class C. Private IP addresses of class A range from 10.0.0.0 to 10.255.255.255. Private IP
addresses of class B range from 172.16.0.0 to 172.31.255.255. Private IP addresses of class C
range from 192.168.0.0 to 192.168.255.255.

— ISPs may not support unreported web service accessed using the default port number 80.
Therefore, when setting port mapping, you are recommended to set the external port as a non-
familiar port (1024 to 65535), such as 9999, to ensure normal access.

— Internal and external ports can be different.
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Configuration procedure

Stepl Loginto the web Ul of the CPE.

Step2  Set up the DDNS function.
1. Navigate to Advanced > Network Service.

2. Enable the DDNS function.

Document Version: V2.1

3. Set Server Provider (the DDNS service provider where you applied the domain name),

which is Dyndns in this example.

4. Set User Name and Password (registered with DDNS service provider), which both are

JohnDoe in this example.

5. Set Domain Name, which is JohnDoe.dyndns.com in this example.

6. Click Save on the bottom of this page.

DDNS ()

Service Provider Dyndns v Register
User Name JohnDoe
Password =~ seesees

Domain Name JohnDoe.dyndns.com

Step3  Set up the port forwarding function.
1. Navigate to Advanced > Port Forwarding.

2. Set Internal IP Address, which is 192.168.2.100 in this example.
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3. Set Internal Port and External Port, which are 9999 in this example.
4. Set Protocol, which is TCP&UDP in this example
5. Set Application, which is HTTP in this example.

6. Click Add.

FOort rorwarding

Internal IP Address 192.168.2.100
Internal Port 9999
External Port 9999
Protocol TCP&UDP v

Application HTTP v

-—-End

If the rule is added successfully, it is displayed in the list below the Add button. See the following
figure.

ID Internal IP Address  Internal Port  External Port Protocol Application Status Action

1 192.168.2.100 9999 9999 TCP&UDP HTTP E3Enable W

10 ~ Datas/Page

Verification

Internet users can successfully access the intranet server by using the Intranet service application
layer protocol name://WAN port IP address. If the intranet service port is not the default port
number, the access address is Intranet service application layer protocol name://WAN port IP
address:External port.

In this example, the access address is http://202.105.11.22:9999.
QTIF'

If internet users cannot visit the server in LAN after the configuration, try the following solutions:

—  Ensure that the WAN IP address of the CPE is a public IP address, and the internal port you
entered is correct.

—  Security software, antivirus software, and the built-in OS firewall of the server may cause port
forwarding function failures. Disable them and try again.
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—  Manually set an IP address and related parameters for the server to avoid the service
disconnection caused by the dynamic IP address.

8.6.2 Remote web management

Overview

The Remote Web Management function is only available in WISP or Router mode.

Generally, you can log in to the web Ul of the CPE only when you connect to the LAN port or the
wireless network of the CPE. However, the remote web management function enables access to the
web Ul remotely through the WAN port in special cases (like when you need remote technical
support).

You can access the CPE remotely by visiting an address in the form of http://WAN port IP
address:Port number. If the DDNS function is enabled on the CPE, you can access the CPE by
visiting an address in the form of http://Domain name of WAN port:Port number.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

This function is disabled by default. After it is enabled, the page is shown as follows.

Remote Web Management 0
IP Address All v

Port 8080

Parameters description

Name Description
Remote Web Specifies whether to enable the remote web management function.
Management

Specifies the IP address of a CPE which is allowed to access the web Ul of the CPE.

- All: It indicates that any computer in WAN can manage the CPE remotely.
For security, this option is not recommended.

IP Address
- Manual: It indicates that only the device with specified IP address can
manage the CPE remotely. If the CPE belongs to a LAN, the gateway
address (a public IP address) of the CPE should be entered.
Specifies the port number used for remote management of CPE. Default: 8080. You
Port can change it as required.
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Name Description

Ports 1 to 1024 have been used by well-known services. To avoid port conflicts, you
can set the port number to one between 1025 and 65535.

Example of configuring remote web management

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the
internet.

The network administrator encountered a problem during network setup and needs the Tenda
technical support to remotely log in to the web Ul of the CPE to perform analysis and
troubleshooting.

Solution
You can use the remote web management function to solve the problem.
Assume that:

- WAN IP address of the CPE: 202.105.106.55
- IP address of the computer which is allowed to access the CPE: 202.105.88.77
- Port number: 8080

Configuration procedure

Stepl Loginto the web Ul of the CPE.

Step2  Navigate to Advanced > Network Service.
Step3 Enable the Remote Web Management function.
Step4 Set IP Address to Manual.

Step5 Enter the IP address of the computer supported by Tenda technology, which is
202.105.88.77 in this example.

Step6  Set Port, which is 8080 in this example.

Step7  Click Save in the bottom of this page.

Remote Web Management D
IP Address Manual v
Enter an IP address 202.105.88.77

Port 8080

----End
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Verification

The host can log in to the web Ul of the CPE by visiting http://202.105.106.55:8080 on the
computer (the IP address of the computer is 202.105.88.77). If the DDNS function is enabled on the
CPE, you can access the CPE by visiting an address in the form of http://Domain name of WAN
port:8080.

8.6.3 Reboot schedule

Overview

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

This function enables the CPE to automatically reboot as scheduled. You can use this function to
prevent wireless performance degradation or network instability due to long-time running.

Configuration procedure

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Advanced > Network Service.

Step3 Enable the Reboot Schedule function.

Step4  Set Time at which the CPE reboots, which is 3:00 in this example.
Step5 Set Date on which the CPE reboots, which is Every Day in this example.

step6  Click Save on the bottom of this page.

Reboot Schedule ()

Time 3:00

Date Mon. Tue. Wed. Thur.
Fri. Sat. Sun. Every Day

--—-End

After successfully configured, the CPE will automatically reboot at 3 a.m. every day.

8.6.4 Login timeout interval

If you log in to the web Ul of the CPE and perform no operation within the login timeout interval,
the CPE logs you out for network security. The default login timeout interval is 5 minutes.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.
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Login Timeout Interval 5 min Range: 1-60 minutes
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8.6.5 SNMP agent

Overview

The Simple Network Management Protocol (SNMP) is the most widely used network management
protocol in TCP/IP networks. SNMP enables you to remotely manage all your network devices
compliant with this protocol, such as monitoring the network status, changing network device
settings, and receiving network event alarms.

SNMP allows automatic management of devices from various vendors regardless of physical
differences among the devices.

SNMP management framework
The SNMP management framework consists of SNMP manager, SNMP agent, and Management

Information Base (MIB).

- SNMP manager: It is a system that controls and monitors network nodes using the SNMP
protocol. The SNMP manager most widely used in network environments is Network
Management System (NMS). An NMS can be a dedicated network management server, or
an application that implements management functions in a network device.

- SNMP agent: It is a software module in a managed device. The module is used to manage
data about the device and report the management data to an SNMP manager.

- MIB: It is a collection of managed objects. It defines a series of attributes of managed
objects, including names, access permissions, and data types of objects. Each SNMP agent
has its MIB. An SNMP manager can read and/or write objects in the MIB based on the
permissions assigned to the SNMP manager.

An SNMP manager manages SNMP agents in an SNMP network. The SNMP manager exchanges
management information with the SNMP agents using the SNMP protocol.

Basic SNMP operations

The device allows the following basic SNMP operations:

- Get: An SNMP manager performs this operation to query the SNMP agent of the device for
values of one or more objects.

- Set: An SNMP manager performs this operation to set values of one or more objects in the
MIB of the SNMP agent of the device.

SNMP protocol version

The device is compatible with SNMP V1 and SNMP V2C and adopts the community authentication
mechanism. Community name is used to define the relationship between an SNMP agent and an
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SNMP manager. If the community name contained in an SNMP packet is rejected by a device, the
packet is discarded. A community name functions as a password to control SNMP agent access
attempts of SNMP managers.

SNMP V2C is compatible with SNMP V1 and provides more functions than SNMP V1. Compared
with SNMP V1, SNMP V2C supports more operations (GetBulk and InformRequest) and data types
(such as Counter64), and provides more error codes for better distinguishing errors.

MIB introduction

An MIB adopts a tree structure. The nodes of the tree indicate managed objects. A path consisting
of digits and starting from the root can be used to uniquely identify a node. This path is calling an
object identifier (OID). The following figure shows the structure of an MIB. In the figure, the OID of
Ais 1.3.6.1.2.1.1, whereas the OID of Biis 1.3.6.1.2.1.2.

root

MIB tree structure

1(mib)

SNMP agent basic configuration

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

SNMP Agent D

Device Mame 04V1.0
Read Community public
Read/Write Community private

Location
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SNMP Agent

Device Name

Read Community

Read/Write Community

Location

Document Version: V2.1

Description
Specifies whether to enable the SNMP agent function of the CPE. By default, it is
disabled.

An SNMP manager and the SNMP agent can communicate with each other only if
their SNMP versions are the same. Currently, the SNMP agent function of the CPE
supports SNMP V1 and SNMP V2C.

Specifies the device name of the CPE. The default device name is the model and
version number of the CPE.

<?TIP

It is recommended that you change the device name so that you can easily
identify the CPE when managing it using SNMP.

Specifies the read password shared between SNMP managers and this SNMP
agent. The default password is public.

The SNMP agent function of the device allows an SNMP manager to use the Read
Community to read variables in the MIB of the device.

Specifies the read/write password shared between SNMP managers and this
SNMP agent. The default password is private.

The SNMP agent function of the device allows an SNMP manager to use the

Read/Write Community to read/write variables in the MIB of the device.

Specifies the location where the CPE is used. You can change the location as
required.
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Example of configuring the SNMP function

Networking requirements

- The CPE connects to an NMS over a LAN. This network address of the CPE is
192.168.2.1/24 and the network IP address of the NMS is 192.168.2.212/24.

- The NMS uses SNMP V1 or SNMP V2C to monitor and manage the CPE.

- Assume that Read Community is Jack, and Read/Write Community is Jack123.

-

i ™\ Power socket ATATATATATATATA &) Switch
7 ]
LT
PoE injector
NMS: 192.168.2.212/24
l‘"——EE

Configuration procedure

Step1l  Set up the CPE.

1. Log in to the web Ul of the CPE.

2. Navigate to Advanced > Network Service.

3. Enable the SNMP Agent function.

4. Set Read Community, which is Jack in this example.

5. Set Read/Write Community, which is Jack123 in this example.

6. Click Save on the bottom of this page.

* SNMP Agent @)

Device Name o410
% Read Community Jack
% Read/Write Community Jack123

Location

Step2  Set up the NMS.

163



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Document Version: V2.1

On an NMS that uses SNMP V1 or SNMP V2C, set the read community to Jack and
read/write community to Jack123. For details about how to configure the NMS, refer to the
user guide for the NMS.

----End

Verification

After the configuration is completed, the NMS can connect to the SNMP agent of the CPE and can
qguery and set some parameters on the SNMP agent through the MIB.

8.6.6 Ping watch dog

The Ping watch dog is a fail-proof for the CPE, which is dedicated to continuously monitoring the
specific connection mechanism between the CPE and the remote host using the Ping tool.

With this function enabled, the CPE periodically pings target IP address to check the network
connectivity and identify whether the device malfunctions. If it malfunctions, the CPE will reboot
automatically to ensure the network performance.

Configuration procedure

Step 1
Step 2
Step 3
Step 4

Step 5

Log in to the web Ul of the CPE.

Navigate to Advanced > Network Service.
Enable the Ping Watch Dog function.
Set the related parameters as required.

Click Save on the bottom of this page.
Ping Watch Dog 0
[P Address 127.0.0.1
Ping Interval 300
Ping Startup Delay 300

Threshold of Lost Packets 3

-—-End

Parameters description

Name Description

Ping Watch Dog Specifies whether to enable the Ping Watch Dog function.
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IP Address

Ping Interval

Ping Startup Delay

Threshold of Lost
Packets

8.6.7 DMZ host

Overview

Document Version: V2.1

Description

Specifies the target IP address that the CPE pings.

Specifies the interval at which the CPE transmits packets to ping the target IP
address. The default value is 300 s.

Specifies the delay time for the CPE to enable the Ping Watch Dog function after the
CPE startup completes. The default value is 300 s.

Setting a proper Ping startup delay time can stop the Ping Watch Dog function from
being triggered during the startup of the CPE. Such triggering leads to failure of
accessing the web Ul to modify the settings, causing the CPE to start up
continuously.

Specifies the threshold of lost packet that triggers reboot. The value range is 1 to
65535. The default value is 3.

For example, if 5 is set, the device will reboot automatically when it does not receive
response after sending 5 Ping packets to target IP address/domain name.

The DMZ function is only available in WISP or Router mode.

After a device in the LAN is set as the DMZ host, the device enjoys no limitations when
communicating with the internet. For example, if video meeting or online games are underway on a

computer, you can set that computer as the DMZ host to make the video meeting and online games

go smoother.

@NOTE

—  After you set a LAN device as a DMZ host, the device will be completely exposed to the internet
and the firewall of the controller does not take effect on the device.

—  Hackers may attack on the local network by using the DMZ host. Exercise caution to use the DMZ

function.

—  The security guard, anti-virus software and system firewall on the DMZ host may affect the DMZ
function. Disable them when using this function. When you are not using the DMZ function, you
are recommended to disable the function and enable the firewall, security guard and anti-virus
software on the DMZ host.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >

Network Service.
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DMZ Host (:)

DMZ Host IP Address

Parameters description
Name Description

Specifies whether to enable the DMZ host function of the CPE. By default, it is

DMZ Host disabled.

DMZ Host IP Address Specifies the IP address of the LAN device to be set to DMZ host.

Example of configuring DMZ host

Networking requirements

An enterprise uses the CPE to set up a network. The CPE is in WISP mode and has connected to the
internet.

The intranet web server is open to internet users to enable staff to access the intranet even when
they are not physically in the enterprise.

Solution
You can use DMZ Host function to solve the problem.

Assume that:

-  WAN I[P address of the CPE: 202.105.106.55
- Internal web server IP Address: 192.168.2.100

- Port number: 9999

QTIP

—  Before the configuration, ensure that the WAN port of the CPE obtains a public IP address. If the
WAN port obtains a private IP address or an intranet IP address assigned by the ISP, the port
forwarding function may not take effect. Common IPv4 addresses are classified into class A, class
B and class C. Private IP addresses of class A range from 10.0.0.0 to 10.255.255.255. Private IP
addresses of class B range from 172.16.0.0 to 172.31.255.255. Private IP addresses of class C
range from 192.168.0.0 to 192.168.255.255.

— ISPs may not support unreported web service accessed using the default port number 80.
Therefore, when setting port mapping, you are recommended to set the external port as a non-
familiar port (1024 to 65535), such as 9999, to ensure normal access.

— Internal and external ports can be different.
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) (|

CPE: WISP mode

Switch

ISP hotspot i ‘

Oy p

§Computer1 Computer2 Web Server

Configuration procedure

Step 1
Step 2
Step 3
Step 4

Step 5

Log in to the web Ul of the CPE.

Navigate to Advanced > Network Service.
Enable the DMZ Host function.
Set DMZ Host IP Address, which is 192.168.2.100 in this example.

Click Save on the bottom of this page.

DMZ Host O

DMZ Host IP Address 182.168.2.100

--—-End

Verification

Internet users can successfully access the intranet server by using the Intranet service application
layer protocol name://WAN port IP address. If the intranet service port is not the default port
number, the access address is Intranet service application layer protocol name://WAN port IP
address:Intranet service port.

In this example, the access address is http://202.105.11.22:9999.

You can find the current WAN port IP address in System status.

If DDNS is enabled on the WAN port, internet users can also access the intranet server by using
Intranet service application layer protocol name://WAN port domain name: Intranet service port.
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QTIP

If internet users cannot visit the server in LAN after the configuration, try the following solutions:
—  Ensure that the WAN IP address of the CPE is a public IP address.

—  Security software, antivirus software, and the built-in OS firewall of the server may cause the
function failures. Disable them and try again.

— Manually set an IP address and related parameters for the server to avoid the service
disconnection caused by the dynamic IP address.

8.6.8 Telnet service

With this function enabled, the CPE can be managed through the Telnet. Generally, this function is
used to maintain the CPE by technical professional.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >

Network Service.

Telnet Service D

8.6.9 UPnP

Universal Plug and Play (UPnP) is a set of networking protocols that makes automatic port
forwarding possible. It can identify devices and enable ports for certain applications, such as
BitComet. To use this function, it requires that the operating system support UPnP, or application
software supporting UPnP is installed.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

By default, the function is disabled. You can enable it as required.

LIPNP

8.6.10 Hardware watch dog

This function uses an embedded watchdog timer to detect the operation condition of the device’s
main program regularly. During normal operation, the device regularly resets the watchdog timer to
prevent it from elapsing, or "timing out". If the device fails to reset the watchdog timer, due to a
hardware fault or program error, the timer will elapse and generate a timeout signal. The timeout
signal is used to reboot the device to make it recover from malfunctions.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.
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By default, the function is enabled.

Hardware Watch Dog D

8.6.11 STP

Spanning Tree Protocol (STP) is a network protocol standardized by IEEE 802.1d. It helps establish a
loop-free logical topology for Ethernet network, and allows a network design to include backup
links to provide fault tolerance if an active link fails. The STP-enabled device creates a spanning tree
within a network of connected layer-2 bridges, and disables those links that are not part of the
spanning tree, leaving a single active path between any two network nodes. So that it prevents
packets from continued proliferation and endless loop in a loop network to avoid reducing the
capability of processing packets caused by receiving duplicate packets.

To access the configuration page, log in to the web Ul of the CPE and navigate to Advanced >
Network Service.

By default, the function is disabled.
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Tools

9.1 Date & time

To access the configuration page, log in to the web Ul of the CPE and navigate to Tools > Date &
Time.

This module enables you to set the system time of the CPE.

Ensure that the system time of the CPE is correct, so that logs can be recorded correctly and the
reboot schedule can be executed correctly.

The system time of the CPE can be synchronized with the internet or manually set. By default, it is
configured to synchronize the system time with the internet.

QTIF’

When you log in to the web Ul of the CPE, the system time will be synchronized with the time of the
management host automatically no matter which time setting method you choose.

9.1.1 Synchronized with the internet

The CPE automatically synchronizes its system time with a time server on the internet. This enables
the CPE to automatically correct its system time after being connected to the internet.

For details about how to connect the CPE to the internet, refer to the configuration procedure of
corresponding mode in Quick Setup.

Configuration Procedure

Step1l Login to the web Ul of the CPE.

Step2 Navigate to Tools > Date & Time.

Step3  Set Time Settings to Synchronized with the Internet.

Step4  Set Time Interval. The default value 30 minutes is recommended.
Step5 Set Time Zone to your time zone.

step6 Click Save.
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Date & Time
Time Settings ® Synchronized with the Internet Manual
Time Interval 30 minutes v
Time Zone (GMT+083:00) Beijing. Chongging, Hong Keng, Urumgi, Taipel ¥
--—-End

After the configuration is completed, you can navigate to Status page to check whether the system
time of the CPE is correct.

Parameters description
Name Description
Time Settings Specifies the method to set the system time of the CPE.

Specifies the interval to synchronize the system time of the CPE with the time

Time Interval .
server on internet.

Time Zone Specifies the standard time zone where the CPE is located.

9.1.2 Manual

You can manually set the system time of the CPE. If you choose this option, you need to set the
system time each time after the CPE reboots.

Configuration procedure

Step1 Login to the web Ul of the CPE.

Step2  Navigate to Tools > Date & Time.
Step3  Set Time Settings to Manual.

Step4  Set Date & Time, or click Synchronize with PC Time to synchronize the system time of the
CPE with the system time (ensure that it is correct) of the computer being used to manage
the CPE.

step5  Click Save.
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Date & Time

Time Settings (O Synchronized with the Internet @® Manual
Date & Time 2023Y 08 M 24 D 11 h 41 m 17 s

Synchronize with PC Time

Save Cancel

——End

After the configuration is completed, you can navigate to Status page to check whether the system
time of the CPE is correct.

Parameters description
Name Description
Time Settings Specifies the method to set the system time of the CPE.

Date & Time You can either enter the accurate time in this field, or click Synchronize with PC
Time to synchronize the system time of the CPE with the management computer.
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9.2 Maintenance
9.2.1 Reboot device

If a setting does not take effect or the CPE works improperly, you can try rebooting the CPE to
resolve the problem.

QTIF‘

When the device reboots, the current connections will be disconnected. Perform this operation when
the device is idle.

Configuration procedure

Step1 Login to the web Ul of the CPE.

Step2  Navigate to Tools > Maintenance.

Sstep3  Click Reboot.

Maintenance

Reboot Device Reboot
All connections will disconnect during reboot.
Reset to Factory Settings Reset
All configurations will restore to default factory setting after reset
Upgrade Firmware Upgrade
Current Software Version: V1.0.0.15(4409) ; Release Date: 2019-05-28

Note: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged.

Backup/Restore Backup/Restore

Backup current settings or import saved settings to device

Step4  Confirm the prompt information, and click OK.

Note X

Do you want to reboot it?

--—-End

A progress bar is displayed on the page. Wait for it to complete.
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9.2.2 Restore to factory settings

If you cannot locate a fault of the CPE or forget the login password of the web Ul, you can reset the
CPE to restore its factory settings and then configure it again.

E’yNOTE

—  When the factory settings are restored, the configuration of the CPE is cleared, and you need to
re-configure the CPE. Reset the CPE with caution.

—  To prevent device damages, do not power off the CPE during resetting.

Option 1: Reset the CPE through the web Ul

Step1l Login to the web Ul of the CPE.

Step2  Navigate to Tools > Maintenance.

Step3  Click Reset.

Maintenance

Reboot Device Reboot
Reset to Factory Settings Reset
N
All configuratio estore to default factory se after rese
Upgrade Firmware Upgrade

- 1470

rent Software Version: V1.0.( Al ala

510 1. . helease Date: 2UL9-Us-26

Current Software V 0.0.15(4409 elease Date 9-
Mote: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged.

Backup/Restore Backup/Restore

=]
T
n
T
A
5]
@
D
+
T
]
D
L

Step4  Confirm the prompt information, and click OK.

MNote K

The IP address will be reset to 192.168.2.1. Are you sure to reset it?

----End

A progress bar is displayed on the page. Wait for it to complete.
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Option 2: Reset the CPE through the Reset button

After CPE completes startup, hold down the reset button (RST, RESET or Reset) for about 8 seconds,
then release it when all the LED indicators light up. The CPE will be reset.

9.2.3 Upgrade firmware

This function upgrades the firmware of the CPE for more functions and higher stability.

I?INOTE

To prevent damaging the device, ensure that:

—  The new firmware version is applicable to the device before upgrading the firmware. Generally,
the suffix of the upgrade file is .bin.

—  Keep the power supply of the CPE connected during an upgrade.

Configuration procedure

step1 Download the package of a later firmware version for the CPE from www.tendacn.com to
your local computer, and decompress the package.

Step2 Login to the web Ul of CPE, and navigate to Tools > Maintenance.

Step3  Click Upgrade.

Maintenance

Reboot Device Reboot
Reset to Factory Settings Reset
Upgrade Firmware : Upgrade

Mote: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged.

Backup/Restore Backup/Restore

Step4  Select the correct upgrade file (extension: bin) from your local computer and the system
will upgrade automatically.

-—-End

Wait for the progress bar to complete. Then log in to the web Ul of the CPE. On the Status page,
check if the current Firmware Version is consistent with the firmware version you selected for
upgrade.
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rie

After the CPE is upgraded, you are recommended to restore the factory settings of the CPE and
configure it again to get the better experience.

9.2.4 Backup/restore

The Backup function enables you to export the current configuration of the CPE to a local computer.
The Restore function enables you to import the configuration file you export before.

You are recommended to back up the new configuration, so that you can restore it after upgrading
or resetting the CPE, or import the configuration to other devices of the same product model.

E’yNOTE

If you need to apply same or similar configurations to many devices, you can configure one of the
devices, back up the configuration of the device, and use the backup to restore the configuration on the
other devices. This improves configuration efficiency.

Backup

Stepl Login tothe web Ul of CPE.

Step2  Navigate to Tools > Maintenance.
Sstep3  Click Backup/Restore.

Maintenance

Reboot Device Reboot
Reset to Factory Settings Reset
Upgrade Firmware Upgrade

Note: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged.

Backup/Restore Backup/Restore

Step4  Click Backup on the pop-up window.
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Backup/Restore X
Backup configu rations: Backup
Import configurations Restore

step5 Confirm the prompt information, and click Save.

~-—-End

A file named APCfm.cfg is downloaded to your local computer.

Restore

Step1l Login to the web Ul of CPE.

Step2  Navigate to Tools > Maintenance.

step3  Click Backup/Restore.

Maintenance
Reboot Device Reboot
All connections will disconnect during reboot.
Reset to Factory Settings Reset

All configurations will restore to default factory setting after reset.

Upgrade Firmware Upgrade
Current Software Version: V1.0.0.15(4409) ; Release Date: 2019-05-28
MNote: Do not disconnect the power supply of the device during upgrade
process, or the device will be damaged.

Backup/Restore : Backup/Restore

Backup current settings or import saved settings to device

Step4  Click Restore on the pop-up window.

Backup/Restore X
Backup configurations Backup
Import configurations Restore
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Step5 Select and upload the file you back up before (the suffix of the backup file: .cfg).

~-—-End

After the file is uploaded, the CPE reboots automatically.

Wait for the progress bar to complete. Then the CPE is restored to the settings successfully.
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9.3 Account

To access the configuration page, log in to the web Ul of the CPE and navigate to Tools > Account.

On this page, you can change the login account information of the CPE to prevent unauthorized
login. By default, the CPE has one administrator account and one guest account. With the
administrator account, you can modify and view the settings of the CPE while with the guest
account, you can only view the settings.

Click D to change the account information.

Account

9.3.1 Administrator

You can modify and view the settings with the administrator account. Both the default user name
and password of the administrator account are admin.

QTIP

For network security, it is recommended to modify your login password regularly. A password of high
security is preferred, such as a combination of lower-case letters, capital letters and numbers.

Administrator Account X

Old User Name admin
Old Password

New User Name
New Password

Confirm Password
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Parameters description
Name Description

Specifies the user name/password of the current login account.
0Old User Name/Old By default, the CPE has one administrator account and one guest account.
Password Administrator user name/password: admin/admin (all lowercase)

Guest user name/password: user/user (all lowercase)

New User Name Specifies a new login user name.
New Password Specifies a new login password.
Confirm Password Enter the new login password again.

9.3.2 Guest

This account only allows you to view the settings. By default, this account is disabled. Both the
default user name and password are user.

Guest Account X

Enable

Old User Name user
Old Password

New User Name
MNew Password

Confirm Password
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9.4 System log

To access the configuration page, log in to the web Ul of the CPE and navigate to Tools > System
Log.

The logs of the CPE record various events that occur and the operations that users perform after the
CPE starts. In case of a system fault, you can refer to the logs during troubleshooting.

The maximum of 300 items can be saved. After the total log items exceed the maximum number,
the previous logs will be cleared.

To view the latest logs of the CPE, click Refresh. To clear the existing logs, click Clear.

System Log

Refresh Clear Log Type| Al v
ID Time Type Log

1 2019-01-16 15:03:15 System SNMP Stop

2 2019-01-16 15:03:04 System web 192.168.2.11 login

3 2019-01-16 15:02:59 System web login time expired

To ensure that the logs are recorded correctly, verify the system time of the CPE. You can correct the
system time of the CPE on the Date & Time page.

I?INOTE

—  When the device reboots, the previous logs are lost.

—  The device reboots when one of the following situations occurs: the device is powered on after a
power failure, the VLAN function is configured, the firmware is upgraded, the configuration of the
device is backed up or restored or the factory settings are restored.
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Appendix

A.1 Default parameters

The main default parameters are shown in the following table.

Parameters Default settings
Single 192.168.2.1
Login IP
Address AP mode: 192.168.2.1
Kit
Client mode: 192.168.2.2
Login
User name admin
Administrator
Password admin
Guest Disable
Single AP mode
Quick Setup Working Mode
Kit AP mode or Client mode
IP Address Type Static IP address
Single 192.168.2.1
LAN Setup IP Address AP mode: 192.168.2.1
Kit

Client mode: 192.168.2.2

Subnet Mask 255.255.255.0
Single Enable
DHCP Server
Kit Disable
Start IP Address 192.168.2.100
DHCP Server
End IP Address 192.168.2.200
Subnet Mask 255.255.255.0
Gateway Address 192.168.2.254

182



This guide is for reference only and does not imply that the product supports all functions in the guide.
The functions may differ with product models. The actual product prevails.

Parameters

VLAN Settings

Wireless

Network Service

Tools

Primary DNS Server

Lease Time

VLAN Settings

PVID

Management VLAN

WLAN

Wireless Network

SSID

Security Mode

Transparent Bridge

TD-MAX

TPC

Login Timeout Interval

Ping Watch Dog

Telnet Service

UPnP

Hardware Watch Dog

STP

Date & Time
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Default settings
8.8.8.8
1 day

Disable

1000
Enable

Operating RF: Tenda_XXXXXX, and XXXXXX is the last
six characters of the LAN MAC address of the device.

Management RF: Tenda_XXXXXX_MG, and XXXXXX is
the last six characters of the LAN MAC address of the
device.

QT\P

The management RF is not available for some CPEs.
None
Enable
Disable
Enable
5 min
Disable
Enable
Disable
Enable
Disable

Synchronized with the internet
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A.2 Acronyms and Abbreviations

Acronym or Abbreviation

AES

AP

ARP

BSSID

CAT5e

ccQ

CPE

CPU

DFS

DHCP

DNS

DDNS

DTIM

(D]\V/V4

GMT

HTTP

ISP

ICMP

LAN

MAC

MIB

Full Spelling

Advanced Encryption Standard

Access Point

Address Resolution Protocol

Basic Service Set Identifier

Category 5 Enhanced

Client Connection Quality

Customer Premises Equipment

Central Processing Unit

Dynamic Frequency Selection

Dynamic Host Configuration Protocol

Domain Name System

Dynamic Domain Name Server

Delivery Traffic Indication Map

Demilitarized Zone

Greenwich Mean Time

Hypertext Transfer Protocol

Internet Protocol

Internet Service Provider

Internet Control Message Protocol

Local Area Network

Media Access Control

Management Information Base
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Acronym or Abbreviation Full Spelling

NMS Network Management System

NVR Network Video Recorder

(0]]p} Object Identifier

PoE Power over Ethernet

PPPoE Point-to-Point Protocol over Ethernet
P2MP Point-to-Multi-Point

PVID Port-based VLAN ID

RADIUS Remote Authentication Dial In User Service
RAM Random Access Memory

RSSI Received Signal Strength Indicator
RTS Request to Send

RX Receive

SSID Service Set Identifier

STP Spanning Tree Protocol

SNMP Simple Network Management Protocol
TCP Transmission Control Protocol

TDMA Time Division Multiple Access

TPC Transmit Power Control

TKIP Temporal Key Integrity Protocol

X Transmit

uDP User Datagram Protocol

ul User Interface

UPnP Universal Plug and Play

185



This guide is for reference only and does not imply that the product supports all functions in the guide.

The functions may differ with product models. The actual product prevails.

Acronym or Abbreviation

VID

VLAN

WAN

WDS

WEP

WISP

WLAN

WMM

WPA

WPA-PSK

Full Spelling

VLAN ldentifier

Virtual Local Area Network

Wide Area Network

Wireless Distribution System

Wired Equivalent Privacy

Wireless Internet Service Provider

Wireless Local Area Networks

WiFi Multi-Media

WiFi Protected Access

WPA-Preshared Key
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A.3 How to assign a fixed IP address to your
computer

OS example: Windows 7

Step 1

Step 2

Step 3

Right-click the icon on the bottom-right corner of the desktop.

Click Open Network and Sharing Center.

Troubleshoot problems

Open Metwork and Sharing Center
e E‘-U.-'"UE].."'ELJEB

Click Local Area Connection, then click Properties.

(I « tevor

Control Panel Home

Change adapter settings

Change advanced sharing
settings

See also

HomeGroup
Internet Options

Windows Firewall

5 toca v Comnecion SR

General

Connection
IPv4 Connectivity:
IPvE Connectivity:
Media State:
Duration:

Speed;

Internet

Mo network access
Enabled

00:03:46

1.0 Gbps

iBns: @ Local Area Connection

| lor VPM network connection.

@ Troubleshoot problems

Diagnose and repair network problems, or get troubleshooting information., -

Activity
Sent — %,! ——  Received
e
Bytes: s02,002 | 4,743,842
['@Properﬁeg[ '@Disable ” Diagnose ]
2
Close

_tomputers, or change sharing

x

= | [=]
A =N

@ -

D connections

@

Internet

See full map

Connect or disconnect

Internet

connection; or set up a router
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Step 5

Step 6
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Double-click Internet Protocol Version 4 (TCP/IPv4).

[E] Local Area Connection Properties u

Networking | Sharing

Connect using:

li" Intel{R) 82583V Gigabit Network Connection

This connection uses the following items:

% Cliert for Microsoft Networks

QQOS Packet Scheduler

.@ File and Printer Sharing for Microsoft Networks

i |ntemet Protocol Version & (TCP/1PvE)

g ntemet Protocol Version 4 (TCP/Pv4) |

i Link-Layer Topology Discovery Mapper % Driver
i Link-Layer Topology Discovery Responder

Install.... Uninstall

Description

Transmission Control Protocol/Intemet Protocol. The default
wide area network protocol that provides communication
across diverse interconnected networks.

[ ok ][ cancel ||

Document Version: V2.1

Select Use the following IP address, set the IP address to 192.168.2.X (X ranges from 2 to

253), the Subnet mask to 255.255.255.0, and click OK.

Internet Protocel Version 4 (TCP/IPvd) Properties m

General

You can get IP settings assigned automatically if your network supports
this capability. Otherwise, you need to ask your network administrator
for the appropriate IF settings.

() Obtain an IP address automatically
(@) Use the following IP address:

IP address: 192 . 168 . 2 . 20
Subnet mask: 255 .55 . 255, 0
Default gateway:

Obtain DNS server address automatically
(@) Use the following DNS server addresses:

Preferred DNS server:

Alternate DMNS server:

[ validate settings upan exit

[ oK [ Cancel

l

%

Click OK on the Local Area Connection Properties window, and close the other windows.

--End
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A.4 How to check the gateway IP address of a
computer

OS example: Windows 7
Step1  Right-click the icon on the bottom-right corner of the desktop.

Step2 Click Open Network and Sharing Center.

Troubleshoot problems

Open Metwork and Sharing Center

Sstep3  Click Local Area Connection, then click Details...

‘ 5v| s « Network and Internet » Metwork and Sharing Center - || Search Control Panel e

@ -
Control Panel H .
[ Local Area Connection Status u d set up connections
Change adapte —‘ ﬁ J i} See full map
General x
Change advandi Internet
. ntern
SEHIE Connection
IPv4 Connectivity: Mo Internet access Connect or disconnect
IPvE Connectivity: Mo network access
Media State: Enabled ccess type: Mo Internet access
Duration: 00:04:38 onnections: @ Local Area Copnection
Speed: 100.0 Mbps 1
2 |
Activity lhoc, or VPN connection; or set up a router
= |
Sent —— k! —— Received
' (K dial-up, or VPN network connection,
Packets: 259 | 0 b
See also
Ee [ I@lPrm::»artles&’ '@Disable ] [ Diagnose ] | Pnetwork computers, or change sharing
Internet Options
Windows Firewal Close
get troubleshooting information, -

—End
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Then you can check the default gateway address on the following page.

Metwork Connection Details

|23

Metwork Connection Details:

al

Property Value
Connection-specific OM...  tendawifi.com
Description Intel{R) 82583V Gigabit Metwork Connect
Physical Address 44-8A-RB-F5-10-1F
DHCP Enabled fes
|Pvd Address 152.168.0.154
IPv4 Subnet Mask 265.2585.255.0
Lease Obtained Monday, 30 September 2019 3:24:56 PM
Lease Expires Tuesday, 1 October 2015 3:24:56 PM
|Pwd Default Gateway 152.168.0.1
IPvd DHCF Server 15216801
IPvd DMNS Server 15216801
IPvd WINS Server
MetBIOS over Tepip En...  Yes
Linkdocal [PvE Address fed0:eB80Ff267:320e:67c0%10
|PwE Default Gateway
IPw& DMNS Server
4| i |
Close
| |
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